iPad on iOS 6 no longer goes online with Verizon MiFi

Discussion in 'iOS 6' started by hapy, Jun 24, 2012.

  1. hapy macrumors newbie

    Joined:
    Sep 10, 2009
    #1
    My third generation iPad is on iOS 6 now and the only problem I seem to be having is that it won't connect to the Internet on my Verizon MiFi (Novatel 2200) mobile hotspot.

    Some details:

    * The iPad connects to the MiFi hotspot but can't access the Internet

    * The same iPad running iOS 5 connected fine

    * Two Windows laptops continue to connect to the MiFi and the Internet

    * I've tried turning security off.

    * In Settings > General > Reset I've used Reset Network Settings to start fresh.

    * I have a Verizon Android phone that the very same iPad can tether to and surf the web with.

    * The iPad is connecting to my home wireless network just fine.

    Thoughts?
     
  2. applefanDrew macrumors 65816

    Joined:
    Jul 17, 2010
    #2


    Off-topic… But is the Verizon logo in the cellular data section of settings retina ready now for iOS 6?
     
  3. Altimax98 macrumors 6502

    Altimax98

    Joined:
    Mar 26, 2012
    Location:
    Lakeland Fl
    #3
    I'm not familiar with the Mifi but if you have a wifi only iPad there is a bug that will cause the same issues your seeing if you cannot enable WMM on your hotspot. I have issues with Tethering from my Galaxy Nexus.. Unfortunately if you cannot enable it then you have to head back to iOS5.1.1 and wait for Beta2
     
  4. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #4
    Also known as Wireless Multimedia Extensions or as WiFi MultiMedia. Doing a quick run through on one MyFi manual I don't see it or anything relating to QoS. With out that enable the WiFi only iPad 3 can not connect to a WiFi router. :(
     
  5. drir1990 macrumors member

    Joined:
    May 29, 2008
    Location:
    Tempe, Arizona
    #5
    It is not.
     
  6. Menel macrumors 603

    Menel

    Joined:
    Aug 4, 2011
    Location:
    ATL
    #6
    iPad 3rd gen and wifi is broken. Lots of threads on this.

    There are some router QOS MMS settings that can fix it.

    Personally, my 3rd gen worked on my home 5ghz E3000 DDWRT, but not at the office on corporate 2.4ghz Cisco network.

    No issues with iPhone. iPad back on iOS5, testing relegated strictly to iPhone.
     
  7. mingisback macrumors regular

    Joined:
    May 21, 2003
    Location:
    United States
    #7
  8. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #8
    How is he going to "get more help" there? Either his MyFi has the setting or it doesn't. If it doesn't he's out of luck as far as iOS 6 goes until Apple fixes the issue... I don't see it listed as a fix in Beta 2 do you?
     
  9. macfloresr macrumors newbie

    Joined:
    Oct 17, 2012
    #9
    This worked for me since I updated mi IPod to version 6. First Go to Settings, WiFi, select The MiFi option. When the the screen to login appears enter your setup password. the click on Connect. Once connected and loged on, you are still on the same window MIFI window, select Advance, System Status. Under the system log select REfresh. Now wait a few seconds, then you will notice that the MIFI windows screen the Poped will changed its 'Cancel' button to 'Done'. touch on it, and now u are connected. This is how I've been able to connect since the IOs 6 upgrade.
     

Share This Page