iPad Photos App/Camera Connection Kit Problem

Discussion in 'iPad' started by gforce216, Jul 24, 2010.

  1. gforce216 macrumors 6502a

    Joined:
    Jun 17, 2009
    #1
    Hey guys, I have the camera connection kit attached to my iPad and iPhone 4. When I sync photos at different times to my iPad from the iPhone it puts the photos into separate 'Events' even though the dates on these events are the same day.

    In addition, I used to be able to have Places show up when I would sync photos to my iPad from my computer that were taken with my 3GS, but now Places has disappeared.

    Anyone have any tips or suggestions to my problem?
     
  2. OGDaniel macrumors 6502a

    OGDaniel

    Joined:
    Dec 24, 2009
    Location:
    Arizona
    #2
    Photos imported at different times, even though on the same date, mark themselves as different events. And the geo-location tagging system only works when put through the computer first, but I think they'll change that in a future software update, to make it so Places will work straight from the iPhone to the iPad.
     
  3. gforce216 thread starter macrumors 6502a

    Joined:
    Jun 17, 2009
    #3
    Thanks for the help. Much appreciated.
     
  4. Hammie macrumors 65816

    Hammie

    Joined:
    Mar 17, 2009
    Location:
    Wash, DC Metro
    #4
    I can't speak to the Events issue, since I don't really pay attention to that section, but my camera has built in GPS and they all show up on the map (Places) when imported via the CCK.

    I have not trying to import from my iPhone 3GS, just my Panasonic DMC-ZS7 camera. I also have GPS for my Nikon D300, but I don't have nay pictures imported from that camera to check.
     
  5. gforce216 thread starter macrumors 6502a

    Joined:
    Jun 17, 2009
    #5
    Really? Would you mind trying your 3GS to see if you can get a photo to show up on Places too? I may just need a software restore if that's the case.
     

Share This Page