iPad Pro 10.5 update to iOS 11 Cellular Drops Out

Discussion in 'iPad' started by Lightwave50, Sep 19, 2017.

  1. Lightwave50 macrumors newbie

    Joined:
    Apr 29, 2012
    #1
    I updated to iOS 11 today. Right after the update, I noticed I was not seeing the AT&T call letters by the signal bars. I kept seeing the following repeated sequence every minute or so:

    Signal Bars with "LTE"
    Just Signal Bars
    No Service

    When it would sequence to just signal bars or no service, I had no internet

    I checked my AT&T account and there are no issues, it knows I have the card inserted in the iPad Pro.

    I looked in settings, the iPad knows I have an AT&T Sim Card inserted, but the Carrier tab keeps disappearing during the sequence of events above and then reappears.

    I tried resetting network settings, pulling the Sim Card - Shut down and reinsert, and restoring the iPad to new. None of the efforts above resolved the issue.

    I inserted the Sim Card into my iPad Mini and it worked fine. Reinserted the Sim Card back into the iPad Pro and still having the same problem. I never had this issue until after the first boot up to iOS 11.

    I have an appointment at the Apple Store tomorrow to hopefully resolve the issue.
     
  2. Lightwave50 thread starter macrumors newbie

    Joined:
    Apr 29, 2012
    #2
    Another update... I downgraded to 10.3.3 and cellular worked. After that I upgraded again to 11.0 and the cellular connectivity started dropping out again.
     
  3. Ivabign macrumors 6502

    Ivabign

    Joined:
    Mar 27, 2011
    Location:
    SoCal
    #3
    I am sitting watching the sun go down at a park in Southern California. My 2017 12.9 IPP has been on iOS11 for a few hours and the LTE has been flawless. No problems so far.
     
  4. MatthiasK macrumors newbie

    Joined:
    Sep 19, 2017
    #4
    Hi Lightwave50,

    I have exactely the same issue with my iPad Pro 10.5. I tried also another SIM card but always the same. The iPad is endless searching for a network. In my case it‘s T-Mobile in Germany. For me it‘s definitely a software topic which will be hopefully fixed soon.

    Best regards,
    Matthias
     
  5. onepoint macrumors 6502a

    onepoint

    Joined:
    Aug 3, 2010
    Location:
    USA
    #5
    Verizon LTE is flawless on my v1 iPP on iOS 11.

    I think there were some cellular-related issues with earlier iOS 11 betas. Given the steps you’ve taken it seems like a hardware issue that’s not playing nicely with iOS 11. I’d expect Apple to replace the iPad.
     
  6. MrGimper macrumors 603

    MrGimper

    Joined:
    Sep 22, 2012
    Location:
    Andover, UK
  7. Lightwave50 thread starter macrumors newbie

    Joined:
    Apr 29, 2012
    #7
    I canceled my appointment at the Ann Arbor Apple Store today. I downgraded back to 10.3.3 and cellular is working again. There are a few apps that are critical for my workflow that are not playing nice on iOS 11 right now.

    After these apps are updated and Apple releases an iOS update, I will try again. If it doesn't work after that, I will take the iPad to the Apple Store for analysis.

    BTW... The first time I downgraded to iOS 10.3.3 (which worked), I reinstalled iOS 11 from an ipsw file instead of an over the air update like the first time and my cellular connectivity started dropping out again. I then downgraded to iOS 10.3.3 for a second time in cellular is now working again.
     

Share This Page

6 September 19, 2017