iPad Pro doesn't recognise Pencil after update to 9.2

Discussion in 'iPad Tips, Help and Troubleshooting' started by j3T, Dec 13, 2015.

  1. j3T macrumors member

    Joined:
    Feb 13, 2013
    #1
    I updated my iPad Pro yesterday to iOS 9.2, and my Apple Pencil no longer works. Bluetooth doesn't pick it up, and when I plug the pencil into the iPad I get a "This cable or accessory is not certified and may not work reliably with this iPad"-message...
    Is there any way to reset the pencil or something? I've checked the connection on the pencil, it's not damaged and can't really figure out what the issue is. It was working fine before the update.

    Thank you!
     
  2. j3T thread starter macrumors member

    Joined:
    Feb 13, 2013
    #2
    I seem to have fixed it by restoring to an older backup. Was a bit fast with panicking :)
     
  3. j3T thread starter macrumors member

    Joined:
    Feb 13, 2013
    #3
    So yeah, the error returned. I tried to fix it again by restoring a backup but it did not work. Resetting the iPad did nothing either. The Pencil now seems to be permanently "not certified", doesn't seem to charge and doesn't connect.
    Contacted Apple support but they had no solution for the moment either...
     
  4. jamesrick80 macrumors 68020

    jamesrick80

    Joined:
    Sep 12, 2014
  5. j3T thread starter macrumors member

    Joined:
    Feb 13, 2013
    #5
    Ebay, unfortunately. Seller isn't replying, filed a paypal claim. It's been two weeks now, tried everything and the pencil is still dead(ish).
    I mainly bought the Pro for drawing and sketching so this sucks royally.
     
  6. PattyMc macrumors regular

    PattyMc

    Joined:
    Mar 7, 2012
    #6
    Sounds like a unauthorized Pencil, since the EBay seller hasn't responded...they probably are aware of this. I've heard of a few Pencils that were purchased on EBay that this same message pops up, so either bad batch of Pencils or some "unauthorized" Pencils are out there!

    Sorry you had this issue, and hope you can get resolved with PayPal, then purchase from Apple or BestBuy. The Pencil really is a great accessory.
     
  7. sam.clark macrumors newbie

    Joined:
    Jan 5, 2016
    #7
    I'm having the same issue and my Apple Pencil was purchased from an Apple Store.
     
  8. xraydoc macrumors 604

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #8
    May not do anything but try using the cable adapter to charge the Pencil for 30-45 minutes to make sure it's full. Then remove/delete any Pencil listing in the Bluetooth settings and try to re-pair the Pencil.
     
  9. terry.mac macrumors newbie

    Joined:
    May 19, 2008
    #9
    Same problem.

    Bought Apple Pencil from Verizon store
    Upgrade iPad Pro to w/ 9.2
    Same error msg

    Have never tried pencil on 9.1
     
  10. terry.mac, Jan 21, 2016
    Last edited: Jan 24, 2016

    terry.mac macrumors newbie

    Joined:
    May 19, 2008
    #10
    So the pencil is DoA. Went to Apple store and pencil got replaced. It's working now.
     
  11. AusPhoenix macrumors newbie

    Joined:
    Jan 27, 2016
    #11
    Hi guys

    Im having the same issue - upgraded to 9.02 and now my apple pencil is not recognised or "certified". It was bought with my ipad direct from apple.com. There was nothing wrong with my pencil before the update. Any ideas how this can be fixed? Ive tried everything suggested on imore.com. It will not be recognised not matter what I do :(
     
  12. terry.mac macrumors newbie

    Joined:
    May 19, 2008
    #12
    AusPhoenix, I suggested you to book an appointment at an Apple store. If the pencil is dead, they will replace it for you. (it happened for me). Do bring your receipt.

    I got my replacement within 3 days; went to apple store to pick up my replacement.
     
  13. AusPhoenix macrumors newbie

    Joined:
    Jan 27, 2016
    #13
    Thanks Terry :) I will keep that in mind :) a second hard reboot did the trick :) its all up and running again *phew* :)
     
  14. terry.mac macrumors newbie

    Joined:
    May 19, 2008
    #14
    Good to know pencil may not respond until reboot!
     
  15. LiveM macrumors 6502a

    LiveM

    Joined:
    Oct 30, 2015
    #15
    Beware that the Pencil's navigation function may be disabled with the OS update.
     
  16. Mac2me macrumors 6502a

    Joined:
    Jun 10, 2015
    #16
    Didn't see this post until now. I had a problem after using my Pencil for a month maybe. I do remember getting some message that it wasn't recognized or something like that. I found that my problem was solved by tightening the tip. It had come loose (unscrewed slightly--probably from constantly dragging the tip across the pad in a particular direction and causing it to rotate and slowly unscrew is my guess) and apparently wasn't making full contact with the internals. Be careful not to over tighten...and check it periodically to see that it isn't coming unscrewed. No problems since then. Hope this helps someone and can save you a trip into Apple or retailer to get it replaced. If anyone has this problem, please try this and let us know if it solved your problem.

    Here's the thread I started after encountering my issue: http://forums.macrumors.com/threads/pencil-looses-connectivity-to-ipad-pro.1949721/
     
  17. Frankieswi macrumors newbie

    Frankieswi

    Joined:
    Mar 21, 2016
    Location:
    Columbus, OH, USA
    #17
    --- Post Merged, Mar 21, 2016 ---
    I am running 9.2.1....today my Apple Pencil quit working...no recognition at all. I charged it with the male-male adapter and my iPhone ac block..for 10 minutes or so (I believe you need at least a 5% charge)....still nothing when connected to iPad. Went into Bluetooth settings, said "forget this device", rebooted iPad, re-paired (plugged it in and followed the prompts)....now it's connected, but no battery status (swipe down from the top of the screen)....battery widget wasn't there. Unplugged the Pencil, Went in to notifications (swipe down as before) edit, removed battery widget and restarted the iPad. Added battery widget, restarted again. Plugged in the Pencil, and all is good in my world. the battery status sowed 11% and charging, so maybe charge it for 20-30 minutes just to be sure depending on your battery age. I hope this helps!
     
  18. McBeresford macrumors regular

    McBeresford

    Joined:
    May 31, 2005
    #18
    Guys the 9.3 update keeps Pencil functionality where you want it, safe to update! :)
     
  19. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #19
    You would never have this happen to your finger!:p
     
  20. j3T thread starter macrumors member

    Joined:
    Feb 13, 2013
    #20
    It was replaced at the authorised service center with a brand new one, and if you suggest a finger comes anywhere close to the pencil then you must have never used one.
    Also, congrats on digging up an age old thread. See anything else on my profile that you liked?
     
  21. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #21
    Nope not a single thing.
     
  22. ChrissApple macrumors newbie

    ChrissApple

    Joined:
    Sep 12, 2016
    #22
    --- Post Merged, Sep 12, 2016 ---
    I seem to be having the same issue and my pencil was Bought from Apple. Tried all the methods you tried as well and nothing.
     
  23. Blueline29 macrumors 68020

    Blueline29

    Joined:
    Jun 16, 2009
    Location:
    Windermere, FL
    #23
    Having the same issue after the iOS10 update, FWIW. I charged the pencil for at least an hour yesterday and couldn't get it to pair, no matter what. Immediately after connecting it to the iPad, I got a warning that it was at 1%. Went into Settings > Bluetooth and forgot the pencil, rebooted the iPad, and then reconnected the Pencil; it then showed like 8%. Eventually, after multiple "forgettings" and reboots and charging the iPad to 100% (it had been at 60-some when I started all of this), I got it to pair. Was able to use it for a few hours and now, this morning, I'm back to square 1. Argh.
     

Share This Page