iPad ipad problem

Discussion in 'iPad' started by lezahmorqz, Nov 9, 2013.

  1. lezahmorqz macrumors newbie

    Joined:
    Nov 3, 2013
    #1
    Please help. I updated my ipad2 from iOS 7.0.2 to 7.0.3... When i checked it after a few minutes, the screen showed the itunes logo (meaning i need to connect my ipad to itunes). When i did, the restore (on the firmware part) stopped and an error was shown. I was really disappointed because my ipad is working just fine before the update. So i went to an expert and asked to fix my ipad problem. They tried to restore it and the error shown is "error 1"... They said that it might be a hardware problem... Can somebody help me with this please? I need to know what does error1 means and if it is really a hardware problem and if it can be fixed. Thanks...
     
  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    Google "iPad DFU mode" to find instructions on how to put iPad in DFU mode. Put it into DFU and try to restore. If you still get the error, then I'm afraid it's a hardware problem.
     

Share This Page