iPad iPad question

Discussion in 'iPad' started by jbrown, Oct 12, 2014.

  1. jbrown macrumors 6502a

    jbrown

    Joined:
    Jul 7, 2002
    Location:
    London
    #1
    Both my iPhone and iPad Air are running iOS 8.

    I'd like to stop my iPad acting as a phone whenever someone calls....how do I turn this feature off?

    Thanks :)
     
  2. 12vElectronics macrumors 68040

    12vElectronics

    Joined:
    Jul 19, 2013
    Location:
    California
    #2
    Should be in the settings menu.. that's how I was able to turn off text messages
     
  3. jbrown thread starter macrumors 6502a

    jbrown

    Joined:
    Jul 7, 2002
    Location:
    London
    #3
    That's what I thought but can't find the setting button:eek:

    ----------

    Sorted. It's under Settings:FaceTime :D
     
  4. Magichoom, Oct 12, 2014
    Last edited: Oct 12, 2014

    Magichoom macrumors newbie

    Joined:
    Oct 9, 2014
    Location:
    Greece
    #4
    hi, disable the Handoff from settings .

    edit.... no, i am wrong :p, go to facetime, and disable the ‘iPhone Cellular Calls’ toggle. :) (from iphone i ithink)
     
  5. miamialley macrumors 68030

    miamialley

    Joined:
    Jul 28, 2008
    Location:
    Los Angeles, CA
    #5
    Can people please make thread titles that describe their topic, as directed by the forum rules? Mods let these go all the time. I don't know why.
     
  6. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #6
    Mods don't have time to check all the threads. If you notice a problem, use the Report button (red triangle under user name to the left side of the posts) to report the post, and a mod will fix it -- they are pretty good about responding once you report a post.
     

Share This Page