iPad Restoring Error - Unknown Error 1

Discussion in 'iPad Tips, Help and Troubleshooting' started by ana.la, Aug 31, 2015.

  1. ana.la, Aug 31, 2015
    Last edited: Aug 31, 2015

    ana.la macrumors newbie

    Joined:
    Jan 2, 2011
    #1
    Hey guys,

    I'm hoping you can help me. My mom tried to update her iPad 4 (wifi + gsm, but without a carrier sim card) a few days ago and it didn't work for some reason. It got stuck on the iTunes symbol screen. At first I though it was something minor, like maybe it ran out of battery in the middle of the update. So I helped her download iTunes on her computer (windows) and she tried updating/restoring it but it didn't work.
    She brought the iPad to me and I've been trying for the past 2 days to make it work (on my mbp). It goes to about 70% of the restoring process but I always get the "unknown error 1" message and it doesn't work. I tried DFU mode, tried downloading the ipsw to my computer, went through the several pages on google trying to find a solution, but I don't know what else to try.
    Some people online said it was a baseband error, other said -1 is a baseband error but error 1 is usually something jailbreaking/bad downgrading related. My mom's ipad wasn't jailbroken and she was trying to update it, so I don't know.
    I wanted to set an appointment with the genius bar, but there're only two Apple Stores here in Brazil. The closest to me never has any appointments available and I know just going there and trying to talk to someone won't be any good because they won't see you without an appointment.

    Does anyone know anything else I can try?
     
  2. Gav2k, Aug 31, 2015
    Last edited: Aug 31, 2015

    Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #2
    Ok usually this is a communication issue with the iTunes server. It could be a hardware issue but if everything was ok before I'll go with coms.

    Try changing the dns server of your MacBook to 8.8.8.8

    After that try doing a dfu restore with a new USB cable. Let iTunes download the file and see how it goes from there.

    ----------

    If you get no joy then you can try redsnow.

    It'll allows you to install the downloaded ipsw in a restore more. You need to click extras then even more and then restore from the pop up menu that loads on first boot
     
  3. ana.la thread starter macrumors newbie

    Joined:
    Jan 2, 2011
    #3
    Thanks for your reply! I tried your first suggestion and still got the same error. With redsnow, it says "restoring for this ipsw isn't currently available". Did i download the wrong version?
     
  4. ana.la thread starter macrumors newbie

    Joined:
    Jan 2, 2011
    #5
    do you know where i can find another version? i have the 0.0.15b3 and couldn't find any other
     
  5. ana.la thread starter macrumors newbie

    Joined:
    Jan 2, 2011
    #6
    if anyone happens to find this post, somehow everything is working now. i tried with another mac (i had previously tried with windows computers and with my mbp) and it took an awful long time to restore, but it completed without errors. didn't do anything different than what i had already done about 20/20 times this week. guess i was lucky.
     

Share This Page