iPad iPad Retina & MacBook Air 2013 - Loading, not loading, loading...

Discussion in 'iPad' started by SchodMC, Jul 13, 2015.

  1. SchodMC macrumors member

    Joined:
    Jul 29, 2013
    Location:
    Germany
    #1
    Hi folks,

    I have a strange problem with my iPad retina and my MacBook Air 2013. When I plug my iPad with the USB Cable to my MacBook air, the iPad goes crazy. It switches to the status "loading" (showing with the change of the battery indicator and the sound "clonk"). And directly after that, changes to the status "not loading". After that, switches again to the status "loading", and falls back to "not loading". And this will continue until I remove the USB cable. With that I'm not able to sync my iPad with iTunes, because iTunes always get the connection, lost it, get it, lost it, etc... When I use an USB hub, it will work fine (the iPad will not load (passive USB hub) or load (aktive USB hub)). But directly - no change to make it work.

    I tried two different cables (both of them work well with the iPad charger) and tried both USB ports of my MacBook air. Loading the iPhone 5 at the Macbook Air is not a problem, that works fine. I just restarted the iPad and the Macbook, reset PRAM and SMC Controller on the MacBook Air - nothing helped.

    Has anyone an idea what I can do?

    My System:
    MacBook Air 2013, 8GB RAM, OS X 10.10.4
    iPad Retina, 16GB, iOS 8.4

    Greetings
    SchodMC
     
  2. Badrottie Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #2
    I had same problem with my 2012 rMBP sometime my Air 1 will not charge I had to unplug USB cable then replug it again it works. I am not sure what is the cause.
     

Share This Page