iPad mini iPad rMini screen not rotating from landscape to portrait

Discussion in 'iPad' started by ezhilk, Feb 16, 2014.

  1. ezhilk macrumors member

    Joined:
    May 15, 2011
    Location:
    Michigan
    #1
    So I noticed this issue a couple of times or so in the past day. The screen just doesn't rotate from landscape to portrait when I turn my ipad. The screen rotation lock is not on and it doesn't look like its a problem with the accelerometer as the parallax image thing works fine. Has anyone else seen this before?
     

    Attached Files:

  2. EDH667 macrumors 6502a

    EDH667

    Joined:
    Nov 25, 2009
    Location:
    Northern California
    #2
    My rMini did it once and I hit the sleep button and then home button and it cleared it up. Probably a software glitch.
     
  3. ezhilk thread starter macrumors member

    Joined:
    May 15, 2011
    Location:
    Michigan
    #3
    I tried doing that but didn't help in my case..worked after I randomly hit the lock key, then unlocked the ipad, hitting the rotation lock and hitting lock key again.. :cool:
     
  4. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #4
    That occurred to me when I accidentally turned on the rotation lock within the control center.
     
  5. thelead macrumors 6502

    Joined:
    Apr 30, 2010
    #5
    This has happened to me on my 3, mini, and rmini... I think it's a ios7 glitch. Play with the orientation lock switch while moving it around. Also, try opening safari and then try changing the orientation.
     
  6. jsd79 macrumors member

    Joined:
    Nov 29, 2013
    #6
    I have this problem on my rMini several times a month and have chalked it up to an iOS 7 issue. I thought I remembered reading somewhere (on this forum?) that the bug was going to be addressed in the forthcoming update...
     
  7. Badrottie Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #7
    It has happened to my iPad 2, I thought it was hardware defective but like other people said it is software issues. :apple:
     
  8. eggersj macrumors 6502

    eggersj

    Joined:
    Apr 23, 2008
    #8
    Have you tried a hard reset (sleep/lock for 10 seconds until apple screen appears)?
     

Share This Page