ipad screen alignment problem, poor screen response

Discussion in 'iPad' started by tuxing, May 21, 2010.

  1. tuxing macrumors member

    Joined:
    May 21, 2010
    #1
    received my ipad 3g two days back . jailbroke it.
    After installing some apps from cydia noted that screen alignment has gone wrong. i had to press below a button to get it activated. found a thread at this sites iphone forum telling a firmware restore solves the problem. restored firmware and the alignment problem was solved.
    but jailbroke it again. and on installing fullforce which also installed mobilesubstrate, applist, preferenceloader as dependencies the alignment problem is back. i am sure the culprit is not fullforce as i hadnt used it previously. so its one of the other three or a script. (sorry theres another thread on this forum on this) go here for that thread. so lets just focus on screen response here.

    even before jailbreaking found the screen response to be poor comparing to my iphone 2g. by poor i mean touching links in safari often goes wrong, it was magical on iphone. also drawing in an app like glow draw you dont get perfect lines following your finger movement.

    anybody else had these problems?
     
  2. antiprotest macrumors 65816

    antiprotest

    Joined:
    Apr 19, 2010
  3. tuxing thread starter macrumors member

    Joined:
    May 21, 2010
    #3
    you mean the screen response or the screen aligment after jailbreak and installing said apps. do u use an iphone?
     
  4. Porshuh944turbo macrumors 6502

    Joined:
    Jun 4, 2003
    #4
    I had the same problem. It is related to a jailbreak app from cydia/rock, currently the suspect is OpenSSH, but others have reported other possible suspects.

    Check this thread here: http://modmyi.com/forums/ipad-jailbreaking/712003-ipad-screen-calibration-after-jailbreak.html.

    OpenSSH suspected culprit on page 2:

    "I also have the same calibration problem. It surfaced immediately after installing OpenSSH (all other dependencies were already installed and running fine for days, so I can pinpoint to exactly this package). As an earlier post mentions, respringing temporary solved the issue (until the next reboot)."
     

Share This Page