iPad speak selection now has an Australian accent...

Discussion in 'iOS 6' started by pacmania1982, Jul 28, 2012.

  1. pacmania1982 macrumors 6502a

    pacmania1982

    Joined:
    Nov 19, 2006
    Location:
    Birmingham, UK
    #1
    How do I change it back to The US Siri voice or British English voice?

    I can't see anywhere where you can change it. I've tried setting the iPad to another language like German and then setting it back but instill get the Australian accent for speak selection.

    I'm on iOS 6 beta 3

    Thanks

    pac
     
  2. Tar Sniffer macrumors 6502

    Joined:
    Apr 11, 2012
    #2
    Yuck. Please let us know if you find a solution. I would hate to have that vile accent on my phone.
     
  3. Aussi3 macrumors regular

    Aussi3

    Joined:
    Jun 3, 2012
    Location:
    Facesticks on the App store
    #3
    Your iPad is now blessed with the best accent there is be thankful :D
     
  4. brylliant macrumors regular

    brylliant

    Joined:
    Jul 18, 2012
    Location:
    United Kingdom
    #4
    Solution: Go in to the settings for 'Speak Selection' and then turn it off. Turn it back on and then the next time you speak the selection, it will ask you to choose the language.

    It happened to my Dad's phone and it was so annoying for both of us. I don't mind the accent it's just that she sounds very tired or something. Lol.
     
  5. pacmania1982 thread starter macrumors 6502a

    pacmania1982

    Joined:
    Nov 19, 2006
    Location:
    Birmingham, UK
    #5
    Thank you :D Its been bugging me for days. Although I had to quit Safari and open it again before it prompted me for a choice.

    Thanks again!!

    pac

    :):D:)
     

Share This Page