iPad stealing my emails?

Discussion in 'iPad' started by fletch33, May 17, 2010.

  1. fletch33 macrumors regular

    fletch33

    Joined:
    Dec 11, 2008
    Location:
    Under a Rug
    #1
    my work email is IMAP but for some reason if my iPad gets an email before my Macbook does (using Mail) i never get the email n my Macbook? Its like is running POP and pulls from server but its not.

    any ideas?

    also i noticed that all the emails i read on my macbook showed as unread on my iPad?

    very strange for IMAP to do this kind of thing.

    thanks
     
  2. Tulipone macrumors 6502

    Joined:
    Jan 30, 2009
    Location:
    Huntingdon UK
    #2
    Sounds like the initial download deletes off the server.
     
  3. fletch33 thread starter macrumors regular

    fletch33

    Joined:
    Dec 11, 2008
    Location:
    Under a Rug
    #3
    yeah but there is no setting for that and IMAP is not supposed to behave that way as far as i know. that is something that POP would do.

    i need this fixed badly so i dont miss or forget work stuff.

    thanks for any suggestions.
     
  4. Sdevante macrumors 6502

    Joined:
    Dec 12, 2008
    #4
    Did you check the Mail settings on the iPad? I seem to remember there is something about deleting from the server (though this may have no effect at all on IMAP, I'm no expert here).
     
  5. Dillenger macrumors 6502a

    Dillenger

    Joined:
    Mar 23, 2006
    Location:
    Central, Illinois
    #5
    Settings -> Account -> Advanced -> Look under "Incoming Settings" Delete from Server -> Never
     
  6. fletch33 thread starter macrumors regular

    fletch33

    Joined:
    Dec 11, 2008
    Location:
    Under a Rug
    #6
    i do not have that option since this is an IMAP account. under "Incoming" i have Use SSL, Authentication, IMAP Path Prefix, and Server Port
     
  7. iFrankie macrumors member

    Joined:
    Jul 12, 2003
    #7
    I'm guessing this is basically a "Where is the e-mail stored" question.

    I believe there is a setting that indicates if the e-mail is stored on the iPad or on the server.

    There could also be a folder mapping setting. You map the Inbox, Sent, etc, to the folders on the server. If they aren't mapped then the e-mails get stored on the iPad. This would cause the e-mails to only exist on the iPad.

    I'm going off of my iPhone IMAP experience. Poke around in the settings and see if you find something like what I described. Good luck!
     
  8. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #8
    It sounds like this is set up as a POP3 account instead of an IMAP account. I would try deleting and then reinstating it to make sure. Check the IMAP server address as well against machines that are working properly.

    /Jim
     
  9. qtx43 macrumors 6502a

    Joined:
    Aug 4, 2007
    #9
    Settings -> Mail, Contacts, Calenders -> <youremailaddraccnt> -> Advanced -> Remove -> Never

    Unless your iPad's IMAP software is different than my IMAP's software, it's there. Just because it's IMAP doesn't mean it doesn't have options for deleting from the server.
     
  10. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #10
    The only option for "remove -> never" on my IMAP (mobile me) account is for the deleted messages folder. That is set to 30 days.

    I am not sure how an immediate delete would work on an IMAP client. If you deleted the mail from the server upon download... it would then immediately delete the mail from your client since since it syncs to the server. Plus... it would delete the mail from every other IMAP client as well.

    I am still speculating that the OP has his email program set up as a POP3 client. The behavior described matches that of POP3, not IMAP.

    /Jim
     
  11. fletch33 thread starter macrumors regular

    fletch33

    Joined:
    Dec 11, 2008
    Location:
    Under a Rug
    #11
    here are the options i have and i see no way to fix it. any help would be appreciated. we recently moved our work to IMAP and it was a blessing from POP but this is causing me problems. i am pretty sure it is an iPad problem but if it something on the server side i have the ability to have anything fixed or changed.

    thanks for any help


    [​IMG]

    [​IMG]
     
  12. BigEvil macrumors newbie

    Joined:
    Jul 15, 2009
    #12
    I'm having the exact same problems(only with MobileMe and not my Gmail account).
     
  13. hobbbz macrumors 6502a

    hobbbz

    Joined:
    Mar 8, 2005
    #13
    How about start with this notion: "Jail Break and throw all assumptions out the window".

    I never seem to have these sorts of troubles.
     

Share This Page