Ipad stuck h e l p

Discussion in 'iPad Tips, Help and Troubleshooting' started by michaelklean, Nov 20, 2011.

  1. michaelklean macrumors newbie

    Joined:
    Nov 20, 2011
    #1
    Sorry i posted this in the wrong section the first time... Hi everyone... I recently had an issue with my ipad and my 3g wasn't working so i was trying to restore it to 4.3.3 the firmware that I already had, i was getting an error. So i tried to reset to factory settings and since then my Ipad is stuck... I tried to put it in restore mode so I can restore it since i could turn it off and it was stuck on the apple logo and the progress bar for reset and now its stuck on restore mode and nothing works... I tried tiny umbrella but it says that TSS server cannot start etc i tried rec boot. I tried to restore it to the firmware I have not which is 4.3.3 and still when it goes about 70% it just gives an error 01. when i try to upgrade to 5.0 it says that the device is not eligible for the requested build... Please help me cause I am out of ideas...
     
  2. ClutchThese macrumors 65816

    ClutchThese

    Joined:
    Jun 25, 2010
    Location:
    Alexandria, VA
    #2
    try 5.0.1?

    If that doesn't help, you can try flushing your memory. If that doesn't work, try pointing your itunes to cydia's server for signing of 4.3.3

    If that doesn't work, you can bring it to Apple and see if they will get it working. :) Post with your progress and we may be able to help.
     
  3. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US
    #3
    Please use the appropriate forum or subforum. To help other users find the threads they are looking for, please choose the most appropriate forum for your new thread. Use Hacks for jailbreaking and customization.
     

Share This Page