Ipad stuck in Apple Logo after RESET....HELP

Discussion in 'iPad' started by cdesigns, May 24, 2010.

  1. cdesigns macrumors 6502

    Aug 28, 2008
    Guys I just sold my ipad WIFI so I can buy a 3G version, and decided to erase the ipad on the setting menu by clicking ERASE DATA / SETTINGS.

    The ipad went to a screen with the Apple logo and a progress bar , when the prgress bar finished it boot it up again to the Apple logo, and doesnt do anything else.

    I tried holding POWER / HOME buttons until it restarts and nothing, I tried with the Ipad OFF, Holding the home button while pluging the USB cable and I cant get the ipad to display the USB Itunes display it only turns on to show me the apple logo no matter how long I keep the HOME button pressed. No matter what I do is stuck on the apple logo.

    Is there anyway to restore it?
  2. jfyrfytr25 macrumors 6502a


    Dec 6, 2008
    try putting it in DFU mode and restore it from itunes.

    connect it to your computer, push and hold the sleep/wake button & the home button. start counting. at 10 release the sleep/wake and keep holding the home button until you get a message on your computer saying that an ipad in recovery mode is detected it must be restored. then hit restore in itunes.
  3. kaelell macrumors 6502

    Nov 16, 2009
    had similar problems with my iphone before, I wouldnt panic. plug it in and try the hard reset again.

Share This Page