iPad sucking tons of data through wifi

a13x4nd3r

macrumors newbie
Original poster
Mar 13, 2011
19
0
Bandung, West Java, Indonesia
Hi guys, i'm currently having a problem with my ipad. It's sucking TONS of data through my wifi network.

It's not just regular iCloud/ Push Notifications amount of data. I'm talking about 4-5 GB/day. Yesterday it tops at 9 GB when left overnight, confirmed as i've recently installed DD-WRT on my home router. i also installed N Stats Widget for notification center in my iPad and always see some network activity even when i'm idling in springboard

Netstat on mobile terminal shows that my ipad always connect to certain apple and microsoft:confused: server, as shown by screenshot below




the 168.x.x.x is a microsoft server according to whois, and the 17.x.x.x is apple's. sometimes it connects to apple server (17.x.x.x)but with imap protocol

i don't have any mail account pushed to my ipad, let alone a hotmail/exchange account. i've tried disabling some notification, but no result..

any advice how to stop this from happening? or anybody know what my ipad is downloading daily? any help will be greatly appreciated.
 

maflynn

Moderator
Staff member
May 3, 2009
65,052
30,980
Boston
If your iPad jailbroken? Can you restore it fresh and slowly install apps to try to narrow which ones it could be.
 

MrMacMack

macrumors 6502a
Oct 24, 2012
838
0
Yes i did.

The 168.62.0.14 is a microsoft server. While the 17.x.x.x is an apple's server
For the phoning home stuff to Apple, I'd check:

Settings > Privacy > Location Services > System Services

Settings > General > About > Diagnostics & Usage

Settings > General > Siri

Settings > iCloud

Settings > Messages > iMessage

Settings > FaceTime

Settings > iTunes & App Stores

For the Microsoft stuff, the only thing I can think of is if you have Hotmail, MSN or Outlook mail setup. Or, have anyone or more of their 25 or so Apps downloaded and installed via the App Store.

Long story short: log your Apple ID completely out if you don't want your device pinging back to Apple and opt out from using any Apps developed from Microsoft if you don't want you device phoning back home to M$.
 

a13x4nd3r

macrumors newbie
Original poster
Mar 13, 2011
19
0
Bandung, West Java, Indonesia
If your iPad jailbroken? Can you restore it fresh and slowly install apps to try to narrow which ones it could be.
Uh.. I cannot afford to lose my jailbreak right now..:eek:
For the phoning home stuff to Apple, I'd check:

Settings > Privacy > Location Services > System Services

Settings > General > About > Diagnostics & Usage

Settings > General > Siri

Settings > iCloud

Settings > Messages > iMessage

Settings > FaceTime

Settings > iTunes & App Stores

For the Microsoft stuff, the only thing I can think of is if you have Hotmail, MSN or Outlook mail setup. Or, have anyone or more of their 25 or so Apps downloaded and installed via the App Store.

Long story short: log your Apple ID completely out if you don't want your device pinging back to Apple and opt out from using any Apps developed from Microsoft if you don't want you device phoning back home to M$.
Aha... I will try logging out of my apple id and turning off all service to see if the ipad is still phoning home...

Microsoft stuff... I dont know.. I dont have any of their apps installed.. I don't have any hotmail MSN or outlook mail either.. My apple id use hotmail.. But i don't think that's what causing it.

I will report tommorow.. Thx for your input guys :):D

EDIT:
It still phoning home even after i disabled everything except photo stream and find my ipad. Although the bandwidth it uses is much smaller than yesterday. 2 GB. The M$ server is gone from netstat..
 
Last edited:

MrMacMack

macrumors 6502a
Oct 24, 2012
838
0
Cool. Progress is being made. PhotoStream and find my iphone would likely explain the reason for it still hitting the Apple IP address. Try turning both those services off and test again just so that you can know. Afterward if you want them then then back on. And whatever you do, don't break your jailbreak as the other person suggested.