iPad Suddenly Turned off and wont restore

Discussion in 'iPad Tips, Help and Troubleshooting' started by shilian16, Sep 12, 2014.

  1. shilian16 macrumors newbie

    Joined:
    Sep 12, 2014
    #1
    hello guys recently i clean my ipad on the settings u know...delete everythings and reset settings and when u do it u auto get 7.1.2 version update ... after 2 days that ive used him i heard music and suddenly he turned off and wont reboot and after i plug him in the computer the itunes tell there is a ipad on recovery mode and ive to restore him but when im trying to restore there is a logo and a meter butt the meter doesnt ever start to move on.......please help
     
  2. Aspasia macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    Halfway between the Equator and North Pole
    #2
    Which iPad do you have? 1? 2? Air? Mini?

    Whatever, make sure your iPad is fully charged and that you have the latest version of iTunes (Ver. 11.4.0.18), then try again and walk away. It can take quite a while.
     
  3. Borgador17 macrumors newbie

    Joined:
    Dec 28, 2011
    #3
    I am having almost the same issue with my Wife's iPad 2. She hasn't used it in over a year and the battery ran down. I charged it up last night and turned it on. Nothing appeared to happen. No apple logo, nothing. On a hunch I plugged it into my computer, and sure enough iTunes popped up and said the iPad is in DFU mode and needs to be restored.
    I don't remember what version of iOS it had, but iTunes wanted to install iOS 7.whatever. I said ok, and it downloaded it, and started extracting it. After a while iTunes said waiting on the iPad. The computer made a few connect and disconnect sounds. The screen on the iPad stayed totally blank. Then the apple icon popped up with a grey progress bar. The bar never starts to fill with white. I left it for a few hours and came back. Still no progress.
    I made sure iTunes was up to date and restarted with a different usb port and cable. No luck.
    So I tried it on my Wife's computer. No luck there either. Same thing, DFU mode, extract iOS 7, apple icon with bar, but the progress bar never starts.
    I am going to leave it overnight and tomorrow during work, but I don't have high hopes.
    Anyone have any suggestions?

    ---sent from my iPad air, using tapatalk
     
  4. Borgador17 macrumors newbie

    Joined:
    Dec 28, 2011
  5. ashmarie73 macrumors member

    ashmarie73

    Joined:
    Mar 17, 2008
    Location:
    Philadelphia, PA
    #5
    I'm having a similar problem. I updated to 8.0 and was just using it then randomly it shut off. Now it won't turn back on, gets stuck with the black screen and Apple logo.

    iPad 2

    HELP!
     
  6. Pjrufus macrumors 6502

    Joined:
    Sep 20, 2014
    #6
    Had a similar issue. Updated from 7? to 8.02 on iPad2 yesterday. Screen just went black about 10 minutes ago. It wasn't off because I could hear the email ding. Couldn't turn off and on because I couldn't see the screen to swipe anything. I pressed the home and on button, I heard it take a screen shot and then I had a white screen. Ended up doing a reset and it eventually came back up.

    Safari has been freezing and crashing since the update, so I don't have much hope for my old 2. I've been thinking about a new one for awhile. I hoped it would last until the new model comes out, but I just spent a lot on my iPhone 6+, it's hard for me to do both in the same year, let alone the same month.
     
  7. sprice01 macrumors newbie

    Joined:
    Oct 8, 2013
    #7
    I have the same problem. Ipad 4th gen. Was on phone wit Apple ystd and no success. any ideas? cant restore...nothing.
     
  8. Rodster macrumors 68040

    Joined:
    May 15, 2007
    #8
    My iPad 2 running iOS 7.1.2 has mysteriously turned itself off twice in a month, never happened before. Both times my battery was around 45% when it happened.
     
  9. Pjrufus macrumors 6502

    Joined:
    Sep 20, 2014
    #9
    I'm not an expert, but I remember after one IOS update awhile back, my iPad was essentially toast. I sort of remember connecting to my computer and restoring through iTunes. Luckily I had everything backed up in iTunes (pre-Cloud.)
     

Share This Page