iPad unresponsive and wont charge

Discussion in 'iPad' started by street89, Aug 14, 2010.

  1. street89 macrumors newbie

    Joined:
    Jun 15, 2010
    #1
    I've had my ipad with no problems since the UK launch. I jailbroke it a few weeks ago using jailbreakme.com. Everything was fine until i recently installed Frash and an app from cydia called tvoutput. Either the combination of the two or one of these apps has possibly turned my iPad into a £600 paper weight. The first time i started noticing problems was the theme changing to an ipod touch like theme with the music logo instead of the iPod like it usually is on the iPad for example. My music also disappeared and the only movie i could see in the videos app was a rental i'd made a few days ago. The last thing i tried was a general > reset > erase all content and settings. This appeared to work with the progess bar going to 100% but then it just stuck on the apple logo. I've tried putting it to DFU mode but itunes doesnt recognise it when its in this or not. I've also tried charging it over night but the battery indicitor that shows up in the centre of the screen is always on about 10%. Anyone got any ideas? do apple do straight swaps if its been jailbroken?

    Thanks
     
  2. compg318 macrumors regular

    Joined:
    Dec 1, 2008
    #2
    Ignore the immature kids who don't know what they are talking about.

    DFU Restores are ALWAYS possible, unless the device is broken by a hardware issue. Plug device into computer, turn device off, hold sleep+home button for ten seconds, release sleep button and hold home for ten more seconds, or until iTunes shows a device is in "Recovery Mode". Perform a restore from there.

    If that doesn't work, try another computer. If it still persists, it is more than likely a hardware issue and you can take it into an Apple store, as they won't be able to do anything themselves to determine if it was jailbroken.
     
  3. street89 thread starter macrumors newbie

    Joined:
    Jun 15, 2010
    #3
    I've got it in DFU mode because the USB cable and the itunes logo have appeared but when i connect it to iTunes, nothing shows up in iTunes.
     
  4. klover macrumors 6502a

    Joined:
    Jun 7, 2009
    #4
    That happened to me once and trying a different computer was the solution. But don't ask me why.
     
  5. street89 thread starter macrumors newbie

    Joined:
    Jun 15, 2010
    #5
    I'm sat next to a two computer setup. I've got an iphone 4 that connects fine and my friend has another iPad that works fine. I think this is a hardware issue so i'm going to take it back to the Apple Store.
     

Share This Page