ipad update server not responding

Discussion in 'iPad' started by dspalton, Mar 7, 2012.

  1. dspalton macrumors 6502a

    Joined:
    Jul 28, 2008
    Location:
    Fleet, UK
    #1
    Wirelessly posted (Mozilla/5.0 (Linux; U; Android 3.1; en-gb; GT-P7300 Build/HMJ37) AppleWebKit/534.13 (KHTML, like Gecko) Version/4.0 Safari/534.13)

    Hi al
    I am trying to do a restore on my I pad 2 but nothing is happening in the "connecting to ipadmupdare server" box

    Anyone have any ideas

    Dave
     
  2. jman240 macrumors 6502a

    Joined:
    May 26, 2009
    #2
    I think you picked a bad day to try this.

    Keep trying is about all you can do or wait until after the event today.
     
  3. dspalton thread starter macrumors 6502a

    Joined:
    Jul 28, 2008
    Location:
    Fleet, UK
    #3
    Wirelessly posted (Mozilla/5.0 (Linux; U; Android 3.1; en-gb; GT-P7300 Build/HMJ37) AppleWebKit/534.13 (KHTML, like Gecko) Version/4.0 Safari/534.13)

    Lol
    Its so I can wipe it and set to dafault to recycle for the new one

    :D
     
  4. dspalton thread starter macrumors 6502a

    Joined:
    Jul 28, 2008
    Location:
    Fleet, UK
    #4
    still having no luck with the update server

    dave
     
  5. jojoba macrumors 68000

    Joined:
    Dec 9, 2011
    #5
    I can't do it either but was told it's probably server overload. I'm just going to wait until tomorrow and give it a try then.
     
  6. dspalton thread starter macrumors 6502a

    Joined:
    Jul 28, 2008
    Location:
    Fleet, UK
    #6
    Glad its not just me then

    Was trying to get my iPad 2 sorted to send away and recycle it for $$ towards the new iPad

    Dave
     
  7. Stealthipad macrumors 68040

    Stealthipad

    Joined:
    Apr 30, 2010
    #7
    There are millions of users updating their iPhone and iPad to 5.1 plus the ordering for the iPad 3.

    It will be very hard to get things like this done for a while. Give it a day or two.
     
  8. dspalton thread starter macrumors 6502a

    Joined:
    Jul 28, 2008
    Location:
    Fleet, UK
    #8
    still a no go
    left the iMac on trying all night and nothing

    getting pathetic now
     

Share This Page