Ipad Version 10.2, Yalu JB, Cant get Lydia to appear

Discussion in 'Jailbreaks and iOS Hacks' started by poldenais, Mar 30, 2017.

  1. poldenais, Mar 30, 2017
    Last edited: Mar 30, 2017

    poldenais macrumors newbie

    Joined:
    Mar 30, 2017
    #1
    Cydia, Not Lydia o_O

    Hi All,
    I have an iPad (A1566) and I got Yalu JB working on it before however I couldn't get it working with a testing app I wanted to use so I erased all data and tried again.


    Using Impactor, I could get Yalu on it and after a few restarts Yalu states its jailbroken but there is no sign of Cydia at all, I tried running Cydia through the browser and it opens up but Im getting errors related to 'DPKG locked'.

    I can't get to install terminal to run any commands.

    Any ideas please, I read somewhere about deleting a cert before trying Yalu but I don't see profile in the General settings to delete it.

    Any help would be appreciated.

    thanks,
    PN
     
  2. poldenais thread starter macrumors newbie

    Joined:
    Mar 30, 2017
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    You did an erase all content and settings. That's the problem.
    You messed up Lydia pretty bad :D
     

Share This Page