iPad video player continuously plays after end since 4.2 update2

Discussion in 'iPad' started by MrXiro, Dec 1, 2010.

  1. MrXiro macrumors 68040

    MrXiro

    Joined:
    Nov 2, 2007
    Location:
    Los Angeles
    #1
    Has anyone elses iPad Had this issue since the update? Before when a video ended the player would just stop and bounce back to the video launch screen. Now it just loops back to the beginning of the video. Not a huge deal. But kind of annoying if I fall asleep watching a movie on my iPad or something.

    The "update2" was just a typo.
     
  2. jimHdk macrumors regular

    Joined:
    May 10, 2010
    #3
    Yes, that's a real flood of posts in that thread (two since Nov 27th). ;)

    This doesn't happen with videos on my iPad with 4.2.1. You might want to try resetting your iPad.
     
  3. MrXiro thread starter macrumors 68040

    MrXiro

    Joined:
    Nov 2, 2007
    Location:
    Los Angeles
    #4
    You mean restoring it?
     
  4. MrXiro thread starter macrumors 68040

    MrXiro

    Joined:
    Nov 2, 2007
    Location:
    Los Angeles
  5. jimHdk macrumors regular

    Joined:
    May 10, 2010
    #6
  6. MrXiro thread starter macrumors 68040

    MrXiro

    Joined:
    Nov 2, 2007
    Location:
    Los Angeles
    #7
  7. MrXiro thread starter macrumors 68040

    MrXiro

    Joined:
    Nov 2, 2007
    Location:
    Los Angeles
    #8
    hmm... 5 days later and it's doing it again. Odd... I don't know what's doing it... The only thing I changed in the last 2 days was paired it with a bluetooth headset. But even then it worked fine yesterday. Today it's back to looping.
     

Share This Page