iPad iPad Wallpapers, how to stop them from zooming?

Discussion in 'iPad' started by bobright, Jun 25, 2014.

  1. bobright macrumors 601

    Joined:
    Jun 29, 2010
    #1
    Ugh can somebody tell me how this is done if possible? How do we properly set wallpapers via images we come across?

    I came across a link for iPhones where you turn motion off (which I did) and also turn off something within the Wallpaper settings but I can't find the last bit on my iPad.
     
  2. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #2
    There is a toggle in, HideMe7 (a jailbreak tweak) that allows this to be modified just as you wish it to be.

    Outside of that I don't know.
     
  3. Rodster macrumors 68040

    Joined:
    May 15, 2007
    #3
    Reduce motion = on. If you turned off well there's your problem.
     
  4. bobright thread starter macrumors 601

    Joined:
    Jun 29, 2010
    #4
    I actually meant on doesn't work for me. I don't really need that app for anything else but I'll keep it in mind, trying to find a different way to do it. They are the correct resolution too it's zooming the hell out of them...tried doing it via settings and wallpaper and also just through my photos setting as wallpaper.
     
  5. Rodster macrumors 68040

    Joined:
    May 15, 2007
    #5
    iOS 7 causes the wallpaper to zoom in. You pinch it to zoom out and it snaps in place, then you adjust the center location with your finger.
     
  6. bobright thread starter macrumors 601

    Joined:
    Jun 29, 2010
    #6
    I can move it but I can't pinch and "Set Home Screen". If I am pinching with 2 fingers I can't tap anything else.
     
  7. Rodster macrumors 68040

    Joined:
    May 15, 2007
    #7
    What wallpaper are you working with? Is it an image you downloaded? What's the resolution? Set reduce motion to on. If reduce motion is set to off you need to turn parallax to off. If reduce motion is set to on you won't see the option to turn parallax to off.

    Stock dynamic wallpaper can't be adjusted.
     
  8. bobright, Jun 25, 2014
    Last edited: Jun 25, 2014

    bobright thread starter macrumors 601

    Joined:
    Jun 29, 2010
    #8
    Yea no matter what I do wether reduce motion is set to on or off and wether or not it gives me the parallax option, I can not pinch and zoom and set it smaller. I did set reduce motion to on. I tried reduce motion off and parallax off it changes nothing I can't pinch and make smaller either way.

    Here's one of the numerous wallpapers I saved and tried resolution is 2048x2048: http://www.ipadairwallpapers.com/wp-content/uploads/Nature/Scenery iPad Air Wallpapers HD 16.jpg

    Edit: it looks like I'm not the only one
    https://discussions.apple.com/thread/5318510?start=570&tstart=0
     
  9. GalFriday macrumors member

    Joined:
    May 18, 2014
    Location:
    Northeast US
    #9
    You can't, at least not without jailbreaking. It's how OS7 natively handles wallpapers, even if you turn the Parallax effect off.
     
  10. bobright thread starter macrumors 601

    Joined:
    Jun 29, 2010
    #10
    Which app because I went and got the one recommended above and it didnt work for me? I am jailbroken btw
     
  11. medipad16 macrumors newbie

    Joined:
    Jun 28, 2014
    #11
    On my ipad air i was able get the perfect fit for my wallpapers by following those steps

    - Create a blank image file with a resolution of 2048 x 2730
    - Past your 2048 1536 wallpaper into the image then save the image
    - Open the wallpaper selector in potrait mode (in landscape mode it will still zoom out ) unzomm and set the image

    Below tow sample wallpapers for portrait and landscape ( and sorry for my english )
     

    Attached Files:

  12. Rodster macrumors 68040

    Joined:
    May 15, 2007
    #12
    Why didn't you say that in the beginning, sheesh? :rolleyes:
     
  13. prostele macrumors newbie

    Joined:
    Mar 17, 2012
  14. bobright thread starter macrumors 601

    Joined:
    Jun 29, 2010
    #14
    I appreciate that but I like to change wallpapers a lot and that'd just be too much to be constantly doing. It's an option though, thanks.
    I'll look into this right on
    Say what Rod, that I was jailbroken or it didn't work? My bad. I was going to reply back to you that it didn't work but was still searching within the settings last night seeing if I missed anything. I deleted the app but it's a setting within the "springboard" correct? I forgot what it was called but it did nothing as far as helping with not zooming...unless I missed something.
     
  15. 7thson macrumors 6502a

    7thson

    Joined:
    May 13, 2012
    Location:
    Six Rivers, CA
    #15
  16. GalFriday macrumors member

    Joined:
    May 18, 2014
    Location:
    Northeast US
    #16
    Make sure Perspective Zoom is set to Off too. It tends to zoom wallpapers even more.
     

Share This Page