Ipad Wi-Fi Network/SSID Priority

Discussion in 'iPad' started by Xelnaga15, Jun 4, 2010.

  1. Xelnaga15 macrumors member

    Joined:
    Jun 5, 2007
    #1
    Its driving me crazy that I cant figure this out.

    How do I change known wi-fi networks priority.

    for example I have ssid X and Y both programed in with keys and the ipad will switch between the two without entering the key everytime just by going into the menu and picking either network. but the problem is I have to do this EVERYDAY I come into work. X and Y are available but it allways connects to X and I only need X every bluemoon I need it to connect to Y first unless I manually switch. how can I change which network has more of a priority? for example in OSX where you can drag which network it should connect to first.


    I'm guessing such menu doesnt exist and the only workaround is probobly something as dumb as the order I have entered the SSIDs.
     
  2. jtara macrumors 65816

    Joined:
    Mar 23, 2009
    #2
    I dunno. I'm guessing it's alphabetical.

    I solved this by "forgetting" my 2.4 gHz connection. It always connects 5gHz now. It doesn't know the password for the 2.4 gHz any more, so doesn't attempt to connect.

    On OSX, you can choose the order in which it tries to connect. I don't see any way to do that on iPad. iPhone hasn't been an issue (for me) because it's G-only, and I've never connected to my neighbor's routers.
     
  3. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #3
    Go into the network settings and find the network you don't want tell the ipad to forget it and it'll delete the remembered password. Then turn off auto join networks. Downside is you will have to manually make the connection and forget it once your done. Upside is you'll always connect to the one you use as your main connection.
     
  4. Twindy macrumors newbie

    Joined:
    Apr 5, 2011
    #4
    I know this was a long time ago, but I've just found the answer! ( or sort of)
    It connects to networks in alphabetical order, so as a workaround I have renamed my preferred network SSID to start with the letter A. Now, it always connects to my preferred network.

    This won't work for everyone in every situation, but I hope it helps someone!

     
  5. bretmartin macrumors member

    bretmartin

    Joined:
    Jul 25, 2010
    Location:
    Boston, MA
    #5
    Go into the settings for network X that you only need rarely, and turn Auto-Join OFF.
     
  6. rritterson macrumors 6502

    Joined:
    Jul 10, 2008
    Location:
    DC USA
    #6
    WTF seriously? You'd think that, at a bare minimum, it'd connect to the STRONGEST remembered network, not the one that starts with "A".
     

Share This Page