iPad wifi issues - have tried everything!

Discussion in 'iPad Tips, Help and Troubleshooting' started by Pinksteady, Oct 16, 2010.

  1. Pinksteady macrumors 6502a

    Pinksteady

    Joined:
    Aug 19, 2008
    #1
    Hi all,

    I'm experiencing the connectivity issue with my iPad whereby randomly it will stop transmitting data (ie cant go on the Internet). The Wifi symbol is till shown, but there is no data throughput whatsoever. To fix, I have to turn off the wifi on the iPad and turn it on again.

    There doesn't seem to be any consistency to when this happens. It isn't related to coming out of sleep or the type of apps I am running. sometimes it will happen in quick succession, other times it won't happen for a few hours or maybe until the next day.

    There are two iPhones, a Mac mini and and Vista laptop on the same network and none of them experience this problem. The router is a Sky broadband wireless router. It is set to WPA security.

    I have tried:

    upgrading to firmware 3.2.2 and doing a restore
    resetting network settings on iPad
    restarting router
    changing channel of router (have tried 4 different channels so far)
    switching router from mixed (b/g) mode to just g
    forgetting network and reconnecting on iPad
    moving closer to router
    disabling auto-brightness
    setting brightness to maximum
    changing DNS on iPad

    I have also tried most tips on this page with no joy:
    http://appletoolbox.com/2010/04/special-report-fixing-ipad-wi-fi-issues/

    It just seems like nothing is going to work, and I am considering returning this to Apple in the hope of either a replacement or a fix. This problem is really annoying and clearly and issue with the iPad as many other devices have no problems. Even if a replacement router may fix this, clearly the iPad is at fault here.

    Does anyone have any other suggestions? If not, what do you think will happen if I take this back to Apple? Perhaps I can get a guarantee that they'll swap it with the next-gen iPad when it comes out?

    Looking forward to your advice, thanks for reading.
     
  2. bigbro1096 macrumors 6502a

    Joined:
    Jul 9, 2010
    #2
    Wow ur sounding like a stuck up broad! You payed and got the first generation iPad and because your FIRST GENERATION IPAD is acting up why the hell would they replace it with a 2nd generation? I mean if they won't replace my black iP4 with a white one because "I hate the color" black then why would they swap that out for.... Uggg so people can just be so dumb!!!
     
  3. seajay96 macrumors 6502

    Joined:
    Jun 26, 2010
    #3
    Ummmm, NO! No company in their right mind is going to take a product experiencing one of the less than 1% manufacturing defects, replace it with a functioning current model and give you a guaranteed upgrade to the next generation product that hasn't even been announced yet.

    If you want to exchange the one you have for an Ipad2, I suggest returning it to apple within the guidelines of their return policy and invest the refund in something with a good return rate, you should be able to recover your restocking fee by the time the next gen iPad is released.

    Otherwise, just accept a functioning example of the product you purchased in the first place.
     
  4. Pinksteady thread starter macrumors 6502a

    Pinksteady

    Joined:
    Aug 19, 2008
    #4
    The comment about swapping for the next model was the smallest part of the post and just an afterthought to the main topic, which was about understanding what is causing this problem and seeking a resolution. If anyone has any suggestions regarding this, I'd be most grateful.
     
  5. bigbro1096 macrumors 6502a

    Joined:
    Jul 9, 2010
    #5
    First just return it for a replacement! Second that comment about trading it just made you sound like a ungrateful person especially because you have people that work hard (like me, I mowed the grass all summer just to afford the iPad) and still can't afford it!
     
  6. Lyshen macrumors 6502

    Joined:
    Jan 12, 2008
    Location:
    California
    #6
    Looked through your list and that appletoolbox link... and I see one thing that wasn't mentioned. It may be a DHCP issue... try changing your iPad to use a static IP address instead of DHCP. Some wifi networks have issues with that, so that may resolve your problem.

    To switch your iPad to use static instead of DHCP, go to WiFi Networks. Click settings on your WiFi network you connect to. It should be default on DHCP, click static, now enter IP Address that is outside the DHCP range that your router uses... and of course the other info, ie subnet, router, and DNS.

    This may or may not fix your issue, but worth a try.

    If this does not resolve it and you've tried pretty much everything, then yeah probably time to return for an exchange.
     
  7. Pinksteady thread starter macrumors 6502a

    Pinksteady

    Joined:
    Aug 19, 2008
    #7
    Thanks for the tip! I have tried assigning the iPad with a static IP based on MAC address via the router, but I haven't tried giving it an address outside the DHCP range, I will certainly give this a go, cheers.
     

Share This Page