Ipad Will NOT ReSpond!

Discussion in 'iPad' started by Trialser, Aug 6, 2010.

  1. Trialser macrumors member

    Joined:
    Sep 25, 2008
    #1
    So I jailbroke my ipad with spirit and it worked great. Went into cydia and got sbsettings, hit respring, and then I get nothing. Now anything I do I just get the spinning cirle dashes. I have tried restoring, same thing. I tried dfu and holding both buttons, nothing works. If I plug it in the circle will continue to spin forever, without it plugged in it will got for 10 seconds if I hit a button and then go back off. What should I do??
     
  2. appleguy123 macrumors 603

    appleguy123

    Joined:
    Apr 1, 2009
    Location:
    15 minutes in the future
    #2
    If you've tried restoring, then it sounds like a hardware issue. Take it to Apple.
     
  3. Don Kosak macrumors 6502a

    Don Kosak

    Joined:
    Mar 12, 2010
    Location:
    Hilo, Hawaii
    #3
    Post this under the iPad hacks forum.

    Folks there have much more experience recoveing from various jail break snafus.

    It's unlikely that jail breaking bricked your iPad.
     
  4. Mitchrapp macrumors 6502a

    Joined:
    Apr 2, 2010
    #4
    Down right impossible. Probably just needs a good restore.
     
  5. Trialser thread starter macrumors member

    Joined:
    Sep 25, 2008
    #5
    Well I restored with a different computer and it came back to liffe, phew.
     

Share This Page