iPad will not stop ringing

Discussion in 'iOS 8' started by ziggie216, Aug 1, 2014.

  1. ziggie216 macrumors 6502

    Joined:
    Jul 14, 2008
    #1
    The new phone feature is great for iOS8 but once awhile I find that my iPad would not stop ringing even after I had answer the call on my iPhone. Same thing for Yosemite once awhile.
     
  2. kycophpd macrumors 6502a

    kycophpd

    Joined:
    Jun 7, 2009
    Location:
    Louisville, Kentucky
    #2
    Mine has done that since the first beta. Very annoying. I guess my bug reports have not helped.
     
  3. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #3
    The bug reports definitely help, but Apple may not make the fixed code available until a later Beta or GM.
     
  4. Prabas macrumors 6502a

    Prabas

    Joined:
    Sep 14, 2010
    Location:
    Europe
    #4
    I've noticed that after reporting bugs it takes one beta version for them to fix it, well at least for my reported bugs.

    I have reported Calendar.app's delete button bug on iPad, IIRC Beta 2, and just recently, after Beta 4 was released, they've emailed me, telling that they've fixed it.
     
  5. sapbasis macrumors member

    Joined:
    Oct 29, 2008
    #5
    I stopped this on my iPad and MacBook air by disabling "iPhone Cellular Calls" under FaceTime settings. Since turning that off in Beta 3 I've had no more calls go to either device.
     
  6. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #6
    I just got a call on my iPhone and my iPad started ringing too. As soon as I answered the call on my iPhone, the iPad stopped ringing. Worked pretty well.
     
  7. PaulNY macrumors member

    Joined:
    Jul 21, 2010
    #7
    This just happened to me this morning. Got a phone call on my iPhone while I was at work, and I got a call from home that my iPad would not stop ringing. Turned off the iPad until I could get home to look a it.

    Hopefully they fixed this with B5, we'll find out I guess.
     
  8. mlody macrumors 6502a

    Joined:
    Nov 11, 2012
    Location:
    Windy City
    #8
    This is strange as I believe both devices have to be on the same wifi network for this feature to work?
     
  9. bmclaurin macrumors member

    bmclaurin

    Joined:
    Nov 10, 2011
    Location:
    Las Vegas, NV
    #9
    Sorry to unearth an old thread, but I'm experiencing this on iOS 8.3. I would prefer to not have to disable the FaceTime cellular calls feature under Settings->FaceTime>iPhone Cellular Calls. But it's maddening when I take a phone call on my iPhone, and my iPad keeps ringing incessantly. Oftentimes, my iPad is in my briefcase, and I have to dig it out of there to shut it up. It will keep ringing practically forever without manual intervention. Is there a fix or workaround for this (short of disabling FaceTime Cellular Calls altogether)?

    EDIT: My rMB (on OS X 10.10.3 Yosemite) suffers from the same annoyance.
     

Share This Page