iPad will not sync with iTunes, only wants to restore

Discussion in 'iPad Tips, Help and Troubleshooting' started by inigel, Nov 19, 2011.

  1. inigel macrumors regular

    Mar 14, 2008
    No where

    I have an iPad 2 3G model running iOS 5.0.1. I used to sync via wifi but as of today, iTunes will not allow me to change setting on the iPad. iTunes will only show the "Restore from back up" or "Set up as new iPad" window.

    I can manually innate the wifi sync from the iPad, which does add a new back up file to iTunes.

    I have tried restoring from one of those backups, both wirelessly and via USB.

    Does anyone know a fix to this?
  2. xiMatt macrumors newbie


    Aug 6, 2011
    I've never had this problem, so I would bring it to the Apple Store.
  3. SKG macrumors newbie

    Nov 23, 2011
    I'm having the same problem. Nothing is working...the only option is to Restore from backup or setup as a new phone. Every time I restore from backup, the apps remain missing and there is no option to sync again. However the apps are visible on iTunes.
  4. simenra macrumors newbie

    Dec 14, 2011
    a fix


    had the exact same problem with my iPad. Found the trick:

    Choose "restore from backup" and unplug the ipad as soon as it starts restoring. Literally as soon as the window appears indicating something is happening.

    Then plug back in and voilla!
  5. karl184 macrumors member

    Jun 27, 2010
    You're a smarty pants. It worked! The window will be small. I used a usb plug to restore then as soon as the window appeared I removed it. It gave me an error afterwards.
  6. daluke macrumors newbie

    Jan 22, 2012
    Thanks for this! Worked for me too. iPad 2 connected to Windows XP. Wouldn't sync, would only restore or reset. And the restore was from months ago which was odd.

    Told it to restore. As soon as the window opened that said "starting to restore" (or something like that - the first window that opened after I hit "continue") I pulled the iPad cable out of the iPad.

    No error. No nothing.

    then plugged the iPad USB cord back in, and the iPad mounted and started syncing right away and worked!

    How in the world did you discover this solution?
  7. caroline61490 macrumors newbie

    Nov 8, 2011
    wow how bizarre, had the same problem and this trick worked for me. That's a bug that needs fixing!
  8. Bluethree macrumors regular


    Jan 1, 2010
    Just wanted to say I used this trick today (November 2014!!) on an iPad 2 running iOS 8.1. Because however the backup was iOS 8 and I couldn't restore to an older version of iOS I hit the 'set up as new iPad' option and pulled the plug straight out too at the first change of screen - and it worked.

    The bug still lives but good old Macrumors :)
  9. bronzi macrumors member

    Aug 13, 2015
    I used today. Yay
  10. gtang macrumors newbie

    Nov 21, 2015
    I'm so excited that I created a Mac Rumors account to post this - I just tried this in November 2015; it fixed this exact problem with OS X 10.11.1, iTunes, iPad Mini 4 running iOS 9.1 Just... want to reiterate - this bug, reported in 2012, is still around in late 2015. BUT the fix works! Thanks!
  11. zuma022 macrumors regular

    May 18, 2008
    Thanks for this fix. Many years later and still the same problem just now. Although I should say that my iPad is too old to load the latest iOS, so who knows. In any case, this worked perfectly. Phew, had to load this thing up for a long flight tomorrow. Thanks!
  12. Bony macrumors newbie

    Dec 2, 2017

    Amazing! It worked!!

    Date: 3Dec2017 iPad Version: iPad Pro 9.7inch iTunes: Version On Windows 10

    Even though is an iPad which has been used for last 10 months or so, on connecting to iTunes by USB cable, it gave me options either to Set Up as New iPad , or Restore from Backup.
    Since I had never backed up this iPad before on iTunes, I chose to restore from an iPhone backup. And pulled the cable out just when it was starting.
    And on connecting next time, it worked.
    Thank you.
  13. Dutchy1960 macrumors newbie

    Jan 16, 2018

    I tried this trick on an ipad mini 4 Jan 2018, and it worked!!
    Thanks to the original poster!!

Share This Page