Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

Zanton68

macrumors 6502
Original poster
Sep 24, 2012
304
190
UK
I have a personal hotspot set up on my iPhone....first on my iPhone 5S and now on my iPhone 6S.

My Macbook Pro, Samsung () netbook, Kindle all connect to the iPhone as soon as I put the hotspot on. No problem, however, my iPad Air (current), previous iPad airs, an iPad 2 will never connect automatically. If, on the iPad I go to Wifi settings the iPhone is listed as a personal hotspot and if I select it connects straight away an works fine for as long as I like.

Why does it never connect automatically ? Why do I have to manually connect it each time?

This issue is with 3 iPads over several releases of iOS It's an issue now because I'm using tethering a lot more now. I've switched off cellular, reset network settings, renamed the phone etc etc, made no difference. The iPad immediately connects to all other known Wifi networks without any problems

iPad Air 64gb iOS 9.1
 

mattiowa

macrumors member
Jul 23, 2006
31
8
I have a personal hotspot set up on my iPhone....first on my iPhone 5S and now on my iPhone 6S.

My Macbook Pro, Samsung () netbook, Kindle all connect to the iPhone as soon as I put the hotspot on. No problem, however, my iPad Air (current), previous iPad airs, an iPad 2 will never connect automatically. If, on the iPad I go to Wifi settings the iPhone is listed as a personal hotspot and if I select it connects straight away an works fine for as long as I like.

Why does it never connect automatically ? Why do I have to manually connect it each time?

This issue is with 3 iPads over several releases of iOS It's an issue now because I'm using tethering a lot more now. I've switched off cellular, reset network settings, renamed the phone etc etc, made no difference. The iPad immediately connects to all other known Wifi networks without any problems

iPad Air 64gb iOS 9.1
 

mattiowa

macrumors member
Jul 23, 2006
31
8
I am having the exact same problem with my iPad Pro. I have tried everything without success.
 

Zanton68

macrumors 6502
Original poster
Sep 24, 2012
304
190
UK
I suspect it's not a bug or a fault, I think iOS devices just don't auto connect to iOS Personal Hotspots. Shame Apple won't confirm or deny. Will call them again and see if they've found anything more out
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.