iPad won't charge and won't sync to itunes

Discussion in 'iPad Tips, Help and Troubleshooting' started by poshmomm07, Nov 12, 2010.

  1. poshmomm07 macrumors newbie

    Joined:
    Nov 12, 2010
    #1
    So basically as the title says, it won't charge and won't sync. I tried several USB cords and I tried to syncing it to our Mac book pro and Mac book and it will not sync.
    I restarted several times as well and nothing. One thing is last night the batter was at 4% and this morning after charging all night the batter is at 13% but it does not show the charging icon, the % just went up.
    Plan on taking it to Genius bar tomorrow, but any suggestions or ideas on what the problem might be? Thanks!
     
  2. acrafton macrumors 6502

    Joined:
    Jan 18, 2006
    #2
    Same here and also won't backup

    This just started a week or so ago. . .won't charge, won't sync, and won't backup. 2010 Macbook Pro. No updates or changes that I know of . . .
     
  3. poshmomm07 thread starter macrumors newbie

    Joined:
    Nov 12, 2010
    #3
    Took it in today. Since it did not show any signs of damage they gave me a new one. The only draw back was since it would not sync to itunes I could not back it up.
    I asked if they had seen the problem before and they said "no".
     
  4. jkirker macrumors newbie

    Joined:
    Dec 16, 2010
    #4
    I have the same problem...

    Just started this morning during a sync - now nothing... No Communication...

    John
     
  5. ibook2304 macrumors newbie

    Joined:
    May 28, 2008
    Location:
    Scotland
    #5
    Same thing happened to me. I noticed that when I connected my iPad to its dock at first the fit was a bit tight. Over time it slackened off a bit and recently it stopped syncing and charging.

    Took it to Apple Store in Glasgow yesterday and after the Genius couldn't get it to do anything when connected to a MBP he simply said: "Do you want a new one?"

    I did notice though that it did sync one final time when I pushed the dock connector in. I had to hold it in a while to get it to stay connected.

    I wonder if the dock - or the dock connectors are the issue - loosening the iPad's dock over time?

    Either way, I have a new iPad - that will only be carefully connected to anything else again!
     
  6. BiikeMike macrumors 65816

    BiikeMike

    Joined:
    Sep 17, 2005
    #6
    I'm having the same problem! But mine was at 14% last night, I plugged it in, and it shot to 100% in about 10 minutes. I left it plugged in all night, went to use it this morning, it shut down, and now I can't get it to charge! It says it's connected to a power source, but nothing is happening!
     

Share This Page