Ipad wont restore after jailbreak...breaks

Discussion in 'iPad Hacks' started by Gleemen, Dec 30, 2010.

  1. Gleemen macrumors regular

    Joined:
    Oct 6, 2009
    #1
    I was running 4.2.1 on redsnows tethered jailbreak and the jailbreak worked fine for a long time then yesterday it just wouldn't turn on. So I tried to restore it and it worked the first time but once i jail broken it and then synced it the ipad crashed and had to restore again. The second restore will not finish and is stuck on that last half inch of the restore bar( I have retried the restore a couple times). What do I do?

    thanks for any help.
     
  2. lokerd macrumors 6502a

    lokerd

    Joined:
    May 2, 2010
    Location:
    Beaumont
    #2
    Ok, so, you were just trying to do a periodic sync? And it crashed? And not you can't get it to restore?

    Are you wanting restore at this point back to a CLEAN iPad? I mean, are you at a point where you want to just get it running? If so, can you hook it up to a new computer with iTunes and get it to put a clean copy? Also, did you try running Redn0w again and try a few different startup options from it?

    Just brainstorming...hopefully somebody more knowledgeable will come along soon for you.
     
  3. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008

Share This Page