iPad won't Sync with older iMac's

Discussion in 'iPad' started by exthree, May 3, 2010.

  1. exthree macrumors newbie

    Joined:
    Mar 8, 2008
    #1
    iPad will not activate/sync with older iMac's using pre-Intel processors and require OSX 10.5.8 or higher.
     
  2. barkomatic macrumors 68040

    Joined:
    Aug 8, 2008
    Location:
    Manhattan
    #2
    Yes, sadly pre-intel macs have become obsolete in this regard. However, if money is tight you can also sync it with a relatively cheap PC as well. I've seen $300 laptops at best buy that you could use just fine.

    I think an Applestore will activate it for you -- though that would not be ideal it would get you started at least.
     
  3. exthree thread starter macrumors newbie

    Joined:
    Mar 8, 2008
    #3
    Sync with PC

    Apple support gave me the same suggestions, but all my music, photos, etc. are on the pre-Intel iMac, so sadly I decided to return the iPad.
     

Share This Page