iPad won't turn off connected to computer

Discussion in 'iPad Hacks' started by Dumbledorelives, May 5, 2011.

  1. Dumbledorelives macrumors 6502

    Dumbledorelives

    Joined:
    Oct 24, 2010
    #1
    Hi - I'm a long time jailbreaker, I know my way pretty well around redsn0w and Pwnagetool. However, I've never jailbroken an iPad before, and I'm having an issue. With redsn0w, you are instructed to power down the iPad while it's connected to the computer. The problem is, every time I power down my iPad while it's plugged in, it simply powers back on as soon as it goes off. Same thing if I turn it off, then plug it in - as soon as I get plugs in, it turns itself back on. How do I get it into DFU mode if it won't stay off?
     
  2. Dumbledorelives thread starter macrumors 6502

    Dumbledorelives

    Joined:
    Oct 24, 2010
    #2
    Nevermind, stupid question, I got it. Is there a way to delete a thread?
     
  3. Hackint0sh814 macrumors member

    Joined:
    Feb 28, 2011
    Location:
    Upstate NY
    #3
    I don't think so, but glad you found your way.
     
  4. eaglesteve macrumors 6502

    Joined:
    Aug 10, 2009
    #4
    Sorry to revive this thread, but I'm having exactly the same problem. I have tried firmware restore hoping that the problem would go away,but it didn't.

    I have already tried using redsn0w to bring the device into DFU mode first before repeating the process to install Cydia, but that doesn't work either.

    Could you tell me how you solved this problem?
     
  5. Stevecole78 macrumors newbie

    Joined:
    May 9, 2010
    #5
    Just do the JB as it instructs, I had the same issue last night but I just followed the on screen instructions and it jailbroke absolutely fine! I was a bit worried but in the end I thought 'sod it' and just went for it.
     
  6. turbotoes macrumors regular

    Joined:
    Nov 24, 2010
    Location:
    France
    #6
    I had the same problem last week when JB'ing my iPad. I solved the problem by putting it in to dfu mode whilst disconnected and then connecting it to pc and starting from there.
    This behaviour only started after I updated to 4.3.3 :confused:

    Tara
     

Share This Page