iPad YouTube app not showing all of subscriptions

Discussion in 'iPad' started by LouieSamman, May 24, 2010.

  1. LouieSamman macrumors 6502a

    LouieSamman

    Joined:
    Jul 23, 2008
    Location:
    Orlando, Florida
    #1
    I have subscribed to lots of people on YouTube but the iPad YouTube app is not displaying all of them.

    Is there something I'm missing here?
     
  2. LouieSamman thread starter macrumors 6502a

    LouieSamman

    Joined:
    Jul 23, 2008
    Location:
    Orlando, Florida
    #2
    I'm guessing no one knows.

    Maybe I need to wait for the iPhone software 4.0 and this would be fixed
     
  3. JonnyIreland macrumors 6502a

    JonnyIreland

    Joined:
    Mar 10, 2010
    Location:
    Toronto, Canada
    #3
    Well, I don't have my iPad yet but I know that the iPhone YouTube App has always been a lucky dip at best -going to the mobile page works better than the app! :confused:
     
  4. BergerFan macrumors 68020

    BergerFan

    Joined:
    Mar 6, 2008
    Location:
    Mos Eisley
    #4
    Yeah, it pisses me off no end.
    Also the fact that videos don't get marked as read, unless they're viewed on a computer, is another headache - although that's YouTube's fault.
     
  5. Maaz macrumors 6502a

    Joined:
    Mar 13, 2010
    #5
    This is happening to me now randomly. Only some of my subscriptions are showing on the side list.
     
  6. Chairman.Jobbie macrumors 6502

    Joined:
    Sep 9, 2011
  7. Dima470 macrumors regular

    Dima470

    Joined:
    Jun 5, 2011
    Location:
    West Sacramento, CA
  8. elee888 macrumors newbie

    Joined:
    Jun 22, 2009
    #8
    I have this problem too. I know for a fact that all my subscriptions were displaying correctly when I got my new iPad about a month ago. Just last week, I noticed this problem as well. Maybe something's wrong on YouTube's servers?
     
  9. Choicy macrumors newbie

    Joined:
    Apr 10, 2012
    Location:
    Atlanta, GA
    #9
    I'm also having the same problem. It just shows the channels I recently subscribed to. Needs to be updated!
     
  10. iKIKO macrumors regular

    iKIKO

    Joined:
    Jul 30, 2011
    #10
    hey same here, i can see the new videos but not the channels. what tha hell is happening ?
     
  11. Maaz macrumors 6502a

    Joined:
    Mar 13, 2010
  12. Choicy macrumors newbie

    Joined:
    Apr 10, 2012
    Location:
    Atlanta, GA
    #12
    Same here! Wth...
     
  13. iKIKO macrumors regular

    iKIKO

    Joined:
    Jul 30, 2011
    #13
    mines back to normal too. what tha hell is going on? maybe some troule with the youtube app?
     
  14. Chairman.Jobbie macrumors 6502

    Joined:
    Sep 9, 2011
    #14
    Same.
     
  15. gforce216 macrumors 6502a

    Joined:
    Jun 17, 2009
    #15
    Had the same problem for about a week. Went back to normal today. Someone over at Google must have flicked the switch back on haha.
     

Share This Page