Ipad1 issues

Discussion in 'iPad' started by bearcatrp, Oct 1, 2011.

  1. bearcatrp, Oct 1, 2011
    Last edited: Oct 1, 2011

    bearcatrp macrumors 68000

    Joined:
    Sep 24, 2008
    Location:
    Boon Docks USA
    #1
    Use mine almost every day since it came out. I have severe lag doing anything. Started about a month ago. Is this thing just wearing out? Would a total reset fix this?
     
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    Are You Using Wifi?

    Or a direct cable connection to the Internet? First gen's should be fine but it is getting a little long in the tooth now.

    If you are using wifi, and if possible try connecting via cable directly to your hub or router, If there is no improvement then I guess it is lagging behind...Upgraded to the latest OS?
     
  3. bearcatrp thread starter macrumors 68000

    Joined:
    Sep 24, 2008
    Location:
    Boon Docks USA
    #3
    I do have the latest update. Still works for what I need. Battery life is still great. But if this is apple's way to keep us buying more by building these with a shelf life of only a few years, won't be buying apple again when I'm ready to update. Will try a total reset to see if that fixes things.
     
  4. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #4
    A Good Idea

    Always worth a shot...Clear out and start afresh!
     
  5. AdrianK macrumors 68020

    Joined:
    Feb 19, 2011
    #5
    Apple TV, in the iPad forum, with good battery life...

    Pardon my ignorance, but: huh?!
     
  6. bearcatrp thread starter macrumors 68000

    Joined:
    Sep 24, 2008
    Location:
    Boon Docks USA
  7. miamialley macrumors 68030

    miamialley

    Joined:
    Jul 28, 2008
    Location:
    Los Angeles, CA
    #7
    Yep, just reset that b*tch (restore as new). That should do the trick. What problem(s) are you having exactly?
     
  8. Ladybug macrumors 65816

    Ladybug

    Joined:
    Apr 13, 2006
    #8
    I'd be interested to hear if you find a fix... I have an iPad 1, and I've been having the same issue, and slow Internet to boot. Sometimes when I'm typing it takes a long time for each letter I type to show up. I'll repost if I ever figure out what is wrong.
     
  9. Hendjaz, Oct 2, 2011
    Last edited: Oct 2, 2011

    Hendjaz macrumors newbie

    Joined:
    May 3, 2010
    #9

    +1 for me. Similar lag in responsiveness in recent months for my launch day iPad1. Let us know if restore makes a difference.
     
  10. bearcatrp thread starter macrumors 68000

    Joined:
    Sep 24, 2008
    Location:
    Boon Docks USA
    #10
    Decided to sync it since I haven't done it in a long time. It worked. The lag is gone so far. Really didn't want to nuke it but if it happens again, will reset it.
     
  11. TheWheelMan macrumors 6502a

    TheWheelMan

    Joined:
    Mar 15, 2011
    #11
    Yes, because of course all other manufacturers build their products to last so that you never have to buy another again. :rolleyes:

    Seriously, your iPad isn't "wearing out," it probably just needs a good wipe and restore. Even a PC needs that every once in a while.
     

Share This Page