Ipad2 4.3.3, but TU saves SHSH for 5.0.1 ? true ?

jigsb007

macrumors 6502
Original poster
Oct 11, 2010
308
0
Experts,

I have descided to upgrade to 5.0.1, so that when the JB for ipad2 , 5.0.1 comes out, i can straight away do JB, without worring of WHAT if Apple stop signing 5.0.1..

So, i thougth b4 i do , let me save my 4.3.3 SHSH. but TV saves SHSH for 5.0.1 succesfully, even my ipad has currently 4.3.3.

Do i still need to upgrade to 5.0.1 ? my only intentaion for going 5.0.1 was , so that i dont have to worry for 5.0.1 ( if JB comes out for it and Apple release 5.0.2 and stop siging 5.0.1 )

But, since my TU has saved SHSH 5.0.1, even Apple release 5.0.2 and stop signing 5.0.1, i still can upgrade to 5.0.1 ( using that Saved SHSH ...correct ????)

so, should i move to 5.0.1 or Not..Bit confusing..

please advice.. Thanks..
 

rgarjr

macrumors 603
Apr 2, 2009
6,485
335
Southern California
I believe starting with iOS 5.0 the giant (apple) changed the whole saving shsh blobs procedure.. so it doesn't work anymore. So even if you have saved hashes it might not work.

Best bet is to up to 5.0.1 and wait for the A5 jB
 

Dav1

macrumors 6502
Mar 14, 2011
265
0
If you have just now saved your SHSH blobs, then you don't have SHSH blobs saved for 4.3.3, so you can NOT go back to it! You might look at a program called iFath, (not sure it supports your iPad2) to attempt to recover your 4.3.3 SHSH blobs. Me I would stay where you are, if the jailbreak is important to you, and not be among the first to upgrade/jailbreak your iPad2. I suggest you wait a week, and see if there are any negative reports. There are three betas of redsn0w for 5.0.1 for existing A4 devices, because there were issues with the first two.

If your device has a 3G connection, I believe it maybe even more important to stay where you are.
 

TriJetHero

macrumors 601
Oct 13, 2010
4,953
137
World
Actually SHSH's are very important, keep saving them if you ever want to dowgrade to 5+ version in the future.

form Notcom on twitter:
"notcom semaphore
Make sure you /definitely/ have your 5.0.1 SHSH saved with the latest TU. Quite important!
20 december"

TU and Cydia will both save your 5.01 SHSH if you are on 4.3.3