Resolved iPad2 question - WiFi

Discussion in 'iPad' started by skywalkerluke, Oct 11, 2011.

  1. skywalkerluke, Oct 11, 2011
    Last edited: Oct 12, 2011

    skywalkerluke macrumors newbie

    Joined:
    Sep 18, 2011
    #1
    So my family has an Apple router. I just bought an iPad2 about 5 days ago and have noticed something very odd. After lets say, about 2 - 3 hours of none use and I turn my ipad2 on the internet will not work, I go under settings and it shows I'm connected. I turn WiFi off and turn back on and internet works again. I googled it and found https://discussions.apple.com/thread/2780293?start=0&tstart=0 . Looks like many people are having this issue.

    My question is: Has any one had this problem here and know a fix for it? Looks like people on Apple forums have not figured out how to fix it (77 pages later)

    Do you think Apple put a fix in ios5?

    Should I just return it?

    Thanks!

    Edit: updating to iSO5 has seemed to fix my wifi problem for now!
     
  2. Lakes21 macrumors newbie

    Joined:
    Mar 4, 2008
    #2
    I just Bought an iPad 2 a few days ago but I did not give iOS 4.3.5 a chance. I updated the iPad to iOS 5 immediately after I bought and I have not had any problems with the wifi or anything else.
     
  3. skywalkerluke thread starter macrumors newbie

    Joined:
    Sep 18, 2011
    #3
    I just gave my iPad 6 hours of none use and it the internet worked. So its an on and off thing i guess...I will give iso5 an update today and see if that fixes it! thank you!
     
  4. radek42 macrumors regular

    Joined:
    May 27, 2008
    Location:
    Here, there, and everywhere
    #4
    I would be extremely interested in this as well. After updating to iOS 4.3.5 on iPad 2 wifi problems began. Mostly wifi connection hung while iPad was running, eg. Facetime/Skype calls or even simple web browsing. Turning air plane mode on and off solved the connection issue ... until next disconnection.

    I hope iOS 5 fixes this ... without breaking too many other things :) I'd like to hear people's wifi experience (especially if you had problems with iOS 4.3.x)

    Cheers, R>

     
  5. skywalkerluke thread starter macrumors newbie

    Joined:
    Sep 18, 2011
    #5
    Yes I was using 4.3.x. Last night had really bad wifi problems. Today updated to iso5 and not one problem. I'm glad they relzed they had a problem and fixed it. Hope the fix stays and hope it works for you too!
     
  6. radek42 macrumors regular

    Joined:
    May 27, 2008
    Location:
    Here, there, and everywhere
    #6
    That sounds good. Thanks for taking time to post it.

    Cheers, R>

     

Share This Page