iPad3 + WIFI + HD Streaming = Bad News

Discussion in 'iPad Tips, Help and Troubleshooting' started by stefanopolo, Apr 5, 2013.

  1. stefanopolo macrumors newbie

    Joined:
    Jan 24, 2013
    #1
    Before I begin, I'd like everyone to know that I've Googled and tried every possible fix/mod out there on the internet before resorting to creating this thread so please forgive me if you think you've heard my issue before but unfortunately I doubt this.

    For a few months now I noticed that when I watch Apple Trailers on my iPad3 from the Apple Trailers App (HD streaming by default), it lags and get's stuck at buffering pretty much every 5 seconds, rendering my viewing experience each time awful and not worth it. This wasn't an issue before a few months back and the only thing that has changed since then is that I upgraded to iOS 6.0 (I'll get into this later)

    The following are all the fixes/modifications I tried with no avail but an interesting assumption after the last few.


    1)Upgraded to a brand new linksys router making sure that QoS was turned off, STILL AN ISSUE!
    2)Since I have TWC, I flashed my router with DD-WRT firmware and set the firewall to block all of TWC's throttling servers based on a thread I read on Reddit, STILL AN ISSUE!
    3)turned off WIFI and switched to Verizon LTE...FULLY BUFFERS within seconds!!!
    4)downloaded speedtest.net and clocked my iPads' Verizon LTE at 24 mgbits
    5)Connected my iPad to my Verizon iPhone 5 LTE via WIFI and still clocked speeds around 24 mgbits
    6)With the iPad connected to the iPhone (via WIFI) using the iPhone's LTE, the trailer was still seeing the buffering issue....


    Test's 4 thought 6 is what's intriguing. It's suggesting that the issue is with the WIFI itself and not any of the internet speeds. For some reason the WIFI is not buffering HD content well. I read that many people who upgraded to iOS 6.0 are experiencing WIFI connectivity issues but none as particular as mine. I'm not entirely sure if this happened exactly after I upgrade to 6.0 but does this make sense to be the issue?!?!
     
  2. ipsychedelic macrumors 6502a

    ipsychedelic

    Joined:
    Mar 8, 2012
    #2
    Just to chime in, my iPad 3 has always been slow at showing both YouTube and Apple Trailer videos in HD, iOS5 and iOS6.
     
  3. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #3
    Which Linksys router? What's your internet speed? Try iOS 6.1.3
     
  4. stefanopolo thread starter macrumors newbie

    Joined:
    Jan 24, 2013
    #4
    Internet Speed and Router isn't the issue here. It's the WIFI on the iPad.

    I have a 2 year old Mac Mini running on the same router and it buffers HD Youtube and HD Apple trailers without any glitches or hiccups.

    I'm running iOS 6.1.2 and I don't think upgrading to 6.1.3 is going to make a difference since the description doesn't say that it addresses WIFI related Issues. In fact after Googling that update, I'm seeing that people are experience even more WIFI related issues when updating to the latest firmware.
     

Share This Page