iPad3 won't join Airport Network

Discussion in 'iPad Tips, Help and Troubleshooting' started by drgrafix, Jul 1, 2012.

  1. drgrafix macrumors regular

    Joined:
    Feb 9, 2008
    Location:
    New England
    #1
    Ipad was working fine and my wife had been surfing all morning. Now, it says "Unable to Join Network". My MacBookPro is working fine on the network as is my iphone. My son just stopped by and he was able to join the network with his iPhone. We powered the iPad down and rebooted it... no change. So we know the network is up and running, and others can access it using the same password.

    Waht could be causing one iPad not to join?
     
  2. Legios macrumors regular

    Joined:
    Jan 19, 2012
    #2
    You didnt say if you removed the ipad from the network and readded it. Maybe powercycle the airport.
     
  3. FLTCU-08 macrumors newbie

    Joined:
    Jul 18, 2012
    #3
    iPad won't join wireless network

    I had the exact same problem. After spending some time with Apple support, the conclusion was to reboot the Apple Extreme wireless device. The reboot cleared the issue with the iPad.
     
  4. outaru macrumors member

    Joined:
    Jul 15, 2008
    #4
    Have you guys tried to restore network settings on your iOS device?
     
  5. icydog macrumors member

    Joined:
    Dec 24, 2008
    Location:
    NJ
    #5
    Bring your iPad next to your wireless router. If it still doesn't find the network then try holding the home button and the on/off button at the same time until the Apple shows up. Then let go of both buttons and retry your network.
     
  6. Jackintosh macrumors 6502a

    Jackintosh

    Joined:
    Mar 21, 2009
    Location:
    Illinois
    #6
    Agree with above. Reboot both the router and iPad.
     

Share This Page