iPh 4 losing conn w/ Linksys E3000

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jediwebdude, Sep 7, 2010.

  1. jediwebdude macrumors newbie

    Joined:
    Sep 7, 2010
    #1
    Upgraded to Linksys E3000 router. We have two iPhone 4Gs, both on 4.0.2, and one iPod Touch also on 4.0.2.

    The iPhone 4G that I use never loses connectivity with the router. My wife's iPhone 4G and my son's iPod Touch wifi connections keep getting interrupted. Both devices show they are connected to the home network, complete with wifi bars and the checkmark next to the connection in settings. When I check the router DHCP clients table, both devices are listed as holding a connection. Yet both devices display network errors.

    There are no timeout parameters in the router config. Closest thing to it is the Beacon Interval, but I don't know which way to adjust it (up or down) to help the iPhone and iTouch.

    Curious if anyone else is encountering the connectivity interruptions with this same setup of Linksys E3000 and iPhone 4G.

    Thanks,
    -Phil
     
  2. latterday g macrumors newbie

    Joined:
    Jan 8, 2011
    #2
    Having similar issues

    Just installled the E3000 and both my wifes and my iphone 4 and the iPad never remember the network. Anyone else experiencing similar issues?
     
  3. jediwebdude thread starter macrumors newbie

    Joined:
    Sep 7, 2010
    #3
    My problems went away after I took wife's iPhone 4 and son's iPod Touch to the Apple Store and they tinkered with the connection settings. Strangely, my iPhone 4 has never experienced an issue.
     
  4. gazzzmoly macrumors regular

    Joined:
    Jul 3, 2007
    #4

    it could have been a couple of things

    1. wifi encryption
    2. wifi wireless spectrum 5ghz

    i dont use the standard firmware for my link-sys

    i use dd-wrt which is awesome if you assign static ip address based on mac address the upnp nat support for multiple xbox with open nats works really well
     

Share This Page