iPhone 1.1.1 SMS Auto Spell Checking text Input while writing - disable

Discussion in 'iPhone' started by 69reichertm, Oct 30, 2007.

  1. 69reichertm macrumors newbie

    Joined:
    Oct 2, 2007
    #1
    Hello !

    I live in germany and write german SMS.

    When I write a SMS on the iPhone the iPhone always tries to change my input
    with english words ( via an dictionary ).

    How can I stop this ? I do not find any setting.

    I do not want a spell checking

    Can someone help please ?
     
  2. jasonjkl macrumors newbie

    Joined:
    Sep 18, 2007
    #2
    Install the installer app program and install the Kb package thingy. That will give u the option of turning off the auto spell when u go into setting/general/keyboard. Sorry i could'nt be more specific.
     
  3. 69reichertm thread starter macrumors newbie

    Joined:
    Oct 2, 2007
  4. 69reichertm thread starter macrumors newbie

    Joined:
    Oct 2, 2007
    #4
    Hello

    I installes installer.app but I do not find any keyb thingy
     
  5. jasonjkl macrumors newbie

    Joined:
    Sep 18, 2007
    #5
    In the installer.zpp you have to install community sources first, then scroll to the bottom where you'll see a folder called Tweaks (1.1.1) and once you go into that, you'll see the Kb app. Then just go back into settings/general/keyboard and you should hav the option of turning spell check on/off.
     
  6. 69reichertm thread starter macrumors newbie

    Joined:
    Oct 2, 2007
    #6
    ok - now I found it - Thank you - there are kb1 and kb2 programms.
    Do you know why ?

    Is there also a package to activate the international support like on the ipod?

    Thanks and regards
     

Share This Page