iPhone 1.1.2 US activated, jailed and/or unlocked?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Rubenk, Feb 17, 2008.

  1. Rubenk macrumors newbie

    Joined:
    Jan 20, 2008
    #1
    Hello,

    I bought a 1.1.2 iPhone (8 gigabyte). Now I'm trying to use it on the Dutch T-Mobile network. I had a lot of problems with it yesterday and after a restore tot 1.1.2 I activated him with Ziphone. Now I can use all functions except phone and sms, you would expect a phone could do that.

    Now my sim-card is unlocked and in the top left corner it says "T-Mobile". I can dial numbers which are in my contact list but I can't dial a number with keypad. When I've got a call he goes to "Slide to unlock" screen. The SMS button on the homescreen says "1 new" but when I press it it goes to the SMS screen and than back to the homescreen.

    Independence says I've got an 1.1.2 iPhone, activated and jailed. What do I have to do use the 1.1.3 functions and how can I call again?

    I really do'nt know what to do anymore, all those apps, guides to unlock.

    What do I have to do first? Unlock? Jailbreak? Downgrade? And how do I do that.

    Thanks ;)
    Ruben

    Btw: When it wasn't activated I tried to downgrade tot 1.0.2 with iTunes but iTunes only says "Wating for iPhone".
     
  2. lukefletcher macrumors newbie

    Joined:
    Jan 9, 2007
    #2
    Installer Package

    I believe there is an installer package to fix the Phone and SMS applications after unlocking. It could be called Phone & SMS fix, i think....
    It'll be downloadable in your 'Installer.app' application.
     
  3. Rubenk thread starter macrumors newbie

    Joined:
    Jan 20, 2008
    #3
    Hm.. Can't find it.

    Is it even possible to use phone and sms function when you unlocked the iPhone with software unlock?
     
  4. firstrest macrumors member

    Joined:
    Oct 12, 2006
    #4
    Click update on 1.1.3 in iTunes to update to the latest firmware. When that's completed, run ZiPhone with the activate, jailbreak and unlock options checked (on the GUI version). I don't think it's a good idea to check the 'Downgrade bootloader to 3.9 option'. The unlock will downgrade your baseband to 04.02.13_G, so Google maps current location function will not work. Everything else will work if the right settings have been entered. I'm thinking particularly of the Edge settings in Settings-General-Network-Edge settings and also your voicemail.

    Google for how to enter your voicemail number and the sms centre number (if sms isn't working), it's via the keypad. Obviously visual voicemail will not work.

    Daag
     
  5. Rubenk thread starter macrumors newbie

    Joined:
    Jan 20, 2008
    #5
    It worked allready, I had to download iWorld. Thanks anyway.

    My next question is how to go to 1.1.3. Independence says it's jailed but I can use phone and sms and all those functions.

    What to do?
     
  6. krens macrumors newbie

    Joined:
    Feb 17, 2008
    #6
    Hi,

    I'm having the exact same problem as you - it's weird. I'm speaking to some other guys at work today and will let you know if they help me sort it out.

    :)
     
  7. firstrest macrumors member

    Joined:
    Oct 12, 2006
    #7
    Did you actually do what I said? This will leave you with a fully working 1.1.3 phone.
     
  8. Rubenk thread starter macrumors newbie

    Joined:
    Jan 20, 2008
    #8
    I was afraid I couldn't downgrade from 1.1.3. It worked now =D

    I've got 1.1.3.

    Now I've got a new question. How can I access it with Fugu? So how can I activate FTP access?
     
  9. krens macrumors newbie

    Joined:
    Feb 17, 2008
    #9
    Thanks

    Hi Guys,

    It works perfectly now - thank you so much!

    :)
     

Share This Page