Iphone 1.1.4 (2g) and Itunes

Discussion in 'iPhone' started by kristiaand, Jan 19, 2009.

  1. kristiaand macrumors member

    Joined:
    Dec 5, 2007
    #1
    Hi Everyone,
    just wondering is someone can give me some clear cut advice regarding my Iphone.

    Since the launch of Itunes 8 i have been less than eager to install it as i have been worried that my Jailbroken and SimFree Iphone will no longer work.

    can anyone let me know if this is the case please?

    i am using itunes 7.7 on osx 10.5.6 and my iphones firmware version is 1.1.4 i am just really worried that if i update itunes its going to be aware of my phone being unlocked and refuse to use it until i re-flash it. at that point its no good to me as i am not an O2 / AT&T customer.

    also does anyone know if i can simfree the latest firmware ?? as i would really like to use app store and the new features but at present i am stuck with 1.1.4

    thanks
    Kris
     
  2. acvball92 macrumors regular

    acvball92

    Joined:
    Jun 8, 2008
    Location:
    Fairfield County, CT
    #3
  3. kristiaand thread starter macrumors member

    Joined:
    Dec 5, 2007
    #4
    gee thanks for that.

    if i found the answer on google why would i be wasting time on here having more of my time wasted.

    only a simple question i was hoping to get answered. but apparently thats too difficult for some.
     
  4. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #5
    What you need to do is update your iphone to 2.2 (the iphone will be relocked because the baseband is updated) Then you need to use bootneuter and re-unlock the iphone. The instructions are here:

    Windows
    Mac.

    Don't worry, updating itunes won't affect your ability to unlock the phone, and apple won't know. It's pretty straigforward, and it shouldn't take too long. :)
     
  5. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #6
    I'm curious what that Google search didn't answer that we might supplement, as there's a pretty darn detailed explanation there.
     
  6. The General macrumors 601

    Joined:
    Jul 7, 2006
    #7
    [​IMG]
     
  7. TBi macrumors 68030

    TBi

    Joined:
    Jul 26, 2005
    Location:
    Ireland
    #8
    And apparantly it seems a google search and a little research is too difficult for you.

    I found all the answers i needed on google when i wanted to upgrade my phone from 1.1.4 to 2.1.
     
  8. kristiaand thread starter macrumors member

    Joined:
    Dec 5, 2007
    #9
    my original question was not about updating from 1.1.4 to 2.2 it was using itunes 8 and firmware 1.1.4 as i have heard a few things about the newer version of itunes not liking the unlocked phones, last thing i wanted was to stuff up the ability to sync my phone.

    my second question was regardin updating to 2.2 and if it could be unlocked so any sim would work. i could have googled it but figured been as someone might know whos answering my first question they might be kind enough to answer the second one.

    really nice to know some of u are more willing to make pretty google pictures than take the time to help someone else.

    anyway end of argument hope ur all happy :) i got my answers from you easier than google :)


    thanks Jman ur the kind of person forums need more of mate.
     

Share This Page