iPhone 1.g reboots constantly, restore doesn't help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Gerlach, Jul 25, 2008.

  1. Gerlach macrumors newbie

    Joined:
    Jul 25, 2008
    #1
    Hi various iPhone-heroes...

    I'm at my last straw, and I need help. Badly. I live in Denmark, and I bought an iPhone 16Gb secondhand, WITHOUT getting the Apple invoice. (I will try to get it, but I have no idea if it's possible.. If they'll even take it then) This was my first mistake. I got it cheap, as it reboots randomly and constantly, figuring I could repair this by restoring the phone. This didn't help, no matter what, the phone keeps rebooting. Sometimes I can use it for a minute, and sometimes it just reboots as soon as it starts. It's only stable when it's in the two restore-modes. I've never managed to connect with wifi.

    It's jail-broken and I've tried all solutions I could find by googling...

    The seller said that he had tried to jail-break it and the computer shut down in the middle of the process.

    It's 1.1.4. My last hope was to downgrade to 1.0.2 and try to virginize it, but I can't make the downgrade work..?! Maybe something with the baseband..?

    Is there any hope for me?

    + It seems my phone is to NEW to downgrade to 1.0.2 - I'm trying with iTunes 7.4, which should work. Help with this would also be deeply appreciated.

    Also I'm running XP x64 but have a Powerbook - would it help if I went to my mac? (I have no idea why it should, but x64 has some problems with iTunes... That I think I've corrected...)
     
  2. Gerlach thread starter macrumors newbie

    Joined:
    Jul 25, 2008
    #2
    Oh, if anyone could help me downgrade to 1.0.2 OR tell me if it's impossible, it would be a big help as well...
     
  3. Gerlach thread starter macrumors newbie

    Joined:
    Jul 25, 2008
    #3
    Not Resolved

    So NOONE has any help. Aw... at least I have a good looking paperweight... Sorry to you hopefulls out there with similar problems.

    Out.
     

Share This Page