Iphone 11 can't be seen by iMac and itunes

bobcaryh

macrumors newbie
Original poster
Aug 15, 2018
21
3
Hi all
I backup my phone to my mac using iTunes. I just got the 11 pro max. I am trying to restore the backup and my mac can't see the phone. I connect and don't get a charging indicator, etc. iTunes shows no phone icon to click on. I am on all the latest software on the mac. The phone is iOS 13 of course, the backup was from 12.4.1 but the computer acts like the phone just isn't there. I tried the cable on a usb charger and the same thing happens.

Can we use old usb lightning cables or does it have to be a USB C lightning cable? If we need USB C I guess I am in trouble as my 2015 iMac doesn't have it, or is there an adapter available?
 

bobcaryh

macrumors newbie
Original poster
Aug 15, 2018
21
3
Anyone else had this issue? Regular USB lightning cables wont work anymore?
 

bobcaryh

macrumors newbie
Original poster
Aug 15, 2018
21
3
Tried 3. They all work with my xs max. Not with the 11 pro. I ordered a USB to USB C adapter from amazon. Kind of lame if the original cables wont work.
 
Last edited:

bobcaryh

macrumors newbie
Original poster
Aug 15, 2018
21
3
Tried a 4th,now it works. The other 3 cables work with the XS,not the 11. Very odd. They are amazon cables and I've never had issues. This is an apple cable and it works.
 

Emtbill

macrumors member
Nov 21, 2018
64
25
Mass
Havent had any issues on the iPhone 11, but notice a small update for MBA this morning.
 

bobcaryh

macrumors newbie
Original poster
Aug 15, 2018
21
3
Does anyone know if apple locked out aftermarket cables? That is the only thing i see different with the cables that didn't work (amazon) and the one that did work (apples). These are regular usb lightning cables as my iMac 2015 doesn't have USB c to plug the supplied cable into.
 

eyoungren

macrumors Core
Aug 31, 2011
21,479
13,417
ten-zero-eleven-zero-zero by zero-two
Are you running the absolute latest version of iTunes? And when I ask that question I mean the actual latest and not the latest that your Mac is capable of running (there is often a difference).

If the latest version can run on your Mac and you are using that latest version, have you tried a different USB port?