iPhone 11 iPhone 11 Stutter and Stuttering Issues

Konvictz

macrumors regular
Original poster
Jul 25, 2014
181
97
Hi,

I haven't purchased the new phone yet, still using my Xs Max, but I had a play with my brother's iPhone 11 (base version), and there is horrible stuttering, when switching the app screen, when going to the search and widgets, scrolling etc.

Not sure if it ios 13 issue, well it has to be, because with a brand new phone and brand new hardware, it is disgrace frankly especially as I would be buying the max version, that is a hell of a lot of money to be spending on a laggy phone.

I know the issue will probably be fixed with ios 13.1, but this is not the first experience anyone should witness. When companies like one plus are working on super fast and smooth animations, Apple are know giving us laggy experiences? One of the main reasons why I've only ever used apple phones is because of how super smooth and snappy the phone runs, like my iphone Xs Max and I certainly won't be updating to iOS 13 anytime soon.

In my opinion, this is clearly planned obsolescence, beefing up the os to make the older phones run it slow, I am programmer I can easily do it with the programs I make and no one will ever know because no one can see my code once compiled.

Question is not whether it will get fixed, but why is this even happening.
 

hugodrax

macrumors 6502a
Jul 15, 2007
895
140
Stuttergate? No issues with my unit but it all depends in what background apps are running and I would not be surprised if 13.1 fixed it. There is a reason Apple is releasing it so soon.
 

VertPin

macrumors 6502a
Nov 12, 2015
674
506
Stuttergate? No issues with my unit but it all depends in what background apps are running and I would not be surprised if 13.1 fixed it. There is a reason Apple is releasing it so soon.
Please don’t.

OP, I’m not noticing any issues with my unit. Perhaps your brothers was indexing after being set up the first day.
 

jimmy_uk

macrumors 6502a
Oct 19, 2015
884
791
UK
Not seeing any stuttering. There is a weird bug with dark mode where if I’m in this forum for example and the screen auto locks, when I unlock the posts are all blank until I refresh the browser.