iphone (1st gen) won't dock, now

Discussion in 'iPhone' started by miTunes75, Dec 17, 2008.

  1. miTunes75 macrumors 6502

    Joined:
    May 29, 2006
    #1
    My iphone has been acting really really odd. It seems that ever since 2.2, that it has a hard time docking to my mac. I don't know if it's the phone or the mac. I have tried 2 different wires...one usb and one firewire....nothing. It'll charge, but mac will not dock it...iTunes won't see it and iphoto won't launch. It's frustrating. The only time i have been able to get it to dock was when I restored my phone. grrrrr

    any suggestions?
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    not sure about the usb thing but iphones won't sync over firewire. are you using a dock or just a cable? and if you are using a dock, have you tried using a regular cable?
     
  3. miTunes75 thread starter macrumors 6502

    Joined:
    May 29, 2006
    #3
    no, i'm using cable only

    A friend of mine suggested I back up the mac and restore it and reinstall. He said it's starting to sound like a windows computer. (he hates mac)
     
  4. miTunes75 thread starter macrumors 6502

    Joined:
    May 29, 2006
  5. svndmvn Guest

    Joined:
    Nov 6, 2007
    Location:
    Italy
    #5
    it could be an iPhone thing so restoring the Mac is not really the way to go,in my opinion, does iPhoto start, for instance?
    get it in DFU mode, the iPhone that is, you'll lose the settings and all,sorry, but you'll probably get to restore it from your last backup.
     
  6. dissdnt macrumors 65816

    dissdnt

    Joined:
    Aug 3, 2007
    #6
    It might be the connector at the bottom.

    Take a soft tooth brush and clean the bottom of the iphone connector (no water or tooth paste please hehe).

    Over time gook gets up in there and the connector could be exposed enough for a charge but a part of it might have gook and not connect.

    A guy at the Apple store told me about this when I was having problems, but he switched me out anyway.

    In general if it still wont work they will swap you out at an Apple store.
     

Share This Page