iPhone 2.1 New Issue: No Service

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hinrgmike, Sep 15, 2008.

  1. hinrgmike macrumors newbie

    Joined:
    Jan 6, 2003
    Location:
    Scottsdale, AZ
    #1
    So after having tons of issues with 2.0.2 and refraining from syncing for 3 weeks, 2.1 arrives. Hurray! I sync Friday on release of 2.1, do a complete restore and new install, and the world is good. or so it seems. Phone on Sunday night all of a sudden loses service. Data works fine but no in or out calls are possible. Edge service shows good. No settings adjustments or settings/systems resets/reboots work. Finally, do a complete restore and new install again and all is back to normal.

    Now a day later, driving around and 3G phone says "No Service." This is an Edge only area I'm driving in and 3G and WiFi are turned off. After a couple of reboots, get things working again. Happens a few more times during day but manage to recover with reboots and settings resets every time. Begin wondering about stability of 2.1.....

    Now family member calls from Tampa to say their original iPhone, after being fine for 3 days with 2.1, all of a sudden comes up with "No Service." No resets or reboot combinations work throughout the day. Now will have to resort to a restore to see if that will bring back service.

    What is going on? Anyone else having these issues with Edge service and 2.1? I was hoping 2.1 would be the great fix but really starting to wonder.
     
  2. andreab35 macrumors 6502a

    andreab35

    Joined:
    May 29, 2008
    Location:
    USA
    #2
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5F136 Safari/525.20)

    I know I can't be much of a help, but I have seen my recepton being worse, as well as Wifi issues with 2.1.



    You're not the only one. ;)



    I have the original iPhone. I can stand in the same place and go from 5 bars to 0 bars within minites.
     
  3. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #3
    I've been noticing this but I'm also in Chicago and we've had a rough weekend when it comes to weather so I'm waiting to see how it is starting tomorrow. I noticed with mine that I got my signal back when I turned on Airplane Mode. Guess this issue isn't gone.
     
  4. MHenigan50 macrumors newbie

    Joined:
    Jun 25, 2007
    Location:
    Atlanta
    #4
    Me too!

    Well I installed 2.1 on Friday, everything looked fine. Saturday I went to DL my mail and no service, I thought how weird is that. There was no 3G or Edge symbol, no anything. Wifi and phone both worked, so I figured it was a glitch and I would way a day or so to see what it is doing then.

    Sunday afternoon still no service. Can't call Apple , stores closed, started doing some research. Monday I did more research and tried doing all the things to get it working again...reset, restore, reboot, sync'd it a few times, still nothing.

    Earlier this evening called Apple, he had me do same things, so tomorrow I have a meeting with Apple Store locally and they are going to replace my phone with a new one.

    Mike
     
  5. Bossone macrumors member

    Joined:
    Jul 26, 2008
    #5
    I've had it as well (no service) in areas where I normally get good service and I get a ton of call fails and after a few times, it will go through.
     
  6. CraX macrumors newbie

    Joined:
    Sep 17, 2008
    #6
    Same here, and read about people having the same issue on twitter. It must be because of the new baseband version...so sad
     
  7. sberesni macrumors newbie

    Joined:
    Oct 16, 2008
    #7
    Disabling 3G fixed it for me

    I have had the exact same issues since upgrading to 2.1.
    I have found that disabling 3G fixes the issue for me.. that kinda pisses me off. :mad:
     

Share This Page