iPhone 5 or earlier iPhone 2G (1st generation) iTunes support

Discussion in 'iPhone' started by irredev, May 8, 2018.

  1. irredev macrumors newbie

    Joined:
    May 8, 2018
    #1
    What is the latest version of iTunes that supports iOS 1.0 iPhone 2G (1st generation)?
     
  2. alphaswift macrumors regular

    Joined:
    Aug 26, 2014
  3. irredev thread starter macrumors newbie

    Joined:
    May 8, 2018
    #3
    Its gotta be 9.2.1 right? ;)
     
  4. jr866gooner macrumors 65816

    jr866gooner

    Joined:
    Aug 24, 2013
  5. irredev thread starter macrumors newbie

    Joined:
    May 8, 2018
    #5
    Second note: She probably have to hacktivate it since Apple has no servers activating the original iPhone.
     
  6. EM2013 macrumors 68000

    EM2013

    Joined:
    Sep 2, 2013
    #6
    That’s probably her. :eek:
     

Share This Page