iPhone 2G 3.0 Pwnage/RedSn0w Bootneuter Issue

Discussion in 'Jailbreaks and iOS Hacks' started by Roy Hobbs, Aug 13, 2009.

  1. Roy Hobbs macrumors 68000

    Roy Hobbs

    Joined:
    Apr 29, 2005
    #1
    I am trying to unlock my original iPhone on 3.0 and I have used both Pwnage and RedSn0W and everything works up until the reboot.
    Bootneuter loads and then throws an error saying "Communications Error Can't talk to the boot loader"
    I have restored back to a fresh official 3.0 and tried multiple times using tutorials from iClarified.

    Any ideas???
     
  2. :Rob: macrumors member

    Joined:
    Jan 12, 2009
    #2
    Hi,
    I successfully JB and UL my 2g with 3.0 using redsnow for mac 0.8. Just follow the instruction on the software and it should work. I had some kind of communication problem during the process but i kept retrying and it worked at the end. Remember to point redsnow to an original .ipsw you've downloaded from itunes.
     
  3. Roy Hobbs thread starter macrumors 68000

    Roy Hobbs

    Joined:
    Apr 29, 2005
    #3
    Like I said Rensn0w was successful. The problem is after the final reboot when bootneuter loads and give a communications error
     

Share This Page