Iphone 2g AT&T unlock

Discussion in 'iPhone' started by desilord, Jan 22, 2011.

  1. desilord macrumors newbie

    Joined:
    Jan 22, 2011
    #1
    Hi,
    I am in Canada, wanting to use a Locked AT&T iphone.
    When I initially bought this over kijiji , the seller unlocked it for me . By mistake it got updated with itunes and now its back in the USB-Itunes Logo.

    I have tried black raining it, and it gives me message that it has rained but it does not boot the phone, its stuck in waiting to reboot on blackrain.

    Right now, its on the usb-itunes logo.

    I have tried redsnowing too but its looking for a right .ipsw file and I have downloaded over 10 diff ones but none are working.

    I remember that it was on 3.1.2 version (still not sure of the version)

    Any help from Pro's???
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    Put the iPhone back in DFU mode, restore with the iPhone1,1_3.1.3 ipsw, then jailbreak/unlock with redsn0w.

    Here's a guide: http://iclarified.com/entry/index.php?enid=7436
     

Share This Page