iPhone 2G can't dfu or software dfu

Discussion in 'iPhone Tips, Help and Troubleshooting' started by geyforjobs, Oct 26, 2010.

  1. geyforjobs macrumors newbie

    Joined:
    Oct 26, 2010
    #1
    Hi

    I have a iPhone 2G I bough of ebay that's locked to AT&T. I attempted to put it into dfu mode manually but was unsuccessful after trying many times and looking up videos. I then tried to dfu by using software like iLiberty and DFU command line program but both failed. The DFU command line program I used managed to provide me with more info and gave me the error that the file system check for disk0s1 failed.

    I have tried different computers (windows), different cords, tried both version 3.1.2 and 3.1.3 firmware, but nothing works. My itunes is at the latest version and I have reinstalled it. I was using the ipsw selection method to update the phone but even tried letting itunes download the file and restore it. I am also unable to get into recovery mode without software, I managed to do it manually once but I think the home button on the phone may be broken or occasionally unresponsive.

    I managed to unlock another 2G in 5-10minutes, so there's something really wrong with this one. Help. :confused:
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.

Share This Page